Results 1 to 4 of 4
  1.    #1  
    Alright all, so here is the issue. Like most of you out there, I have my phone exactly as I want it. Well, we donít need to make this a list about what is bad with the phone, and complain about RAM, but anyway, I digress. I will have the phone on my belt clip and take it out and hit the button to wake it up from sleeping. The phone does not react. I hit it again, nothing. Now I know all of you will jump on the activesync fix, but it is not that. Sometimes the phone comes back after a really long pause, but then the thing that happens about 85% of the times is that is soft resets on its own. It is very strange how it works out. Any ideas on what could be the issue. I have just recently done a hard reset, actually last night, and it has done it twice since. Any suggestions would be appreciated.

    One other question. I was looking on this forum and found all the praise of memmaid and oxios. I set it all up and it worked great for about a week, and now it seems to not be very effective at all. I loved it at the beginning.

    Anyway, thanks for all the help. Take care!
  2. #2  
    Do you have your Treo set to check for Hotmail? I had a similar problem for a while and the way I think I got rid of it was to delete my hotmail password from the phone so it would no longer log into MSN. That's what worked for me...
  3. #3  
    Yes that happens to me too... and I have no idea what causes it. Definately appears to be a problem waking up though.
  4.    #4  
    so i am not the only one out there. thanks for the help too, but i do not have any hotmail/msn information on there at all. been through that fiasco before. hopefully someone might have some suggestions.

Posting Permissions