Results 1 to 6 of 6
  1.    #1  
    Has anyone tried this out of their Treo?
  2. #2  
    I have tried this app. It looks very cool as it can pull maps & satellite photos from Google earth (and others) combined with GPS etc, but unfortunately I have not been able to get the GPS functionality to work. I have a bluetooth Holux GPSlim 236 that works with a variety of other GPS enabled apps just fine on my Treo 700w.

    The GPS unit is found by the app and says: starting GPS, GSP started and communicating" but never goes beyond that. It does not show satellites, speed, raw data...nothing. I even emailed Phillipe (the developer) and he responded saying that the problem woud be fixed in a future version but 2 more versions went by and still no GPS working. He never elaborated on why it may not work or said anything about the particular bluetooth GPS model I have. The site has no forum of its own and does not offer any kind of support or FAQ's.

    On a side note, Virtual earth mobile also doesnt work with GPS on treo 700w.

    Hope you all have better luck. Anyone else have better experiences, please post.
  3. #3  
    Update. Finally got GPS to work on the 700w. In the GPS control panel, make sure that "manage gps automatically" is not checked.

    Then start up Map4pda, GPS, search (let it search) and then check your GPS unit associated with the comport (Holux GPSslim236 in my case) as there will now be 2 listings in there. Start GPS and it worked. The indicator in the map section turned blue and centered my position.
  4. #4  
    Did you have to install the Compact .net stuff?
  5. #5  
    you must have at least compact .net sp2 in order for it to work. theres a version somwhere on the net that will run from your storage card. I'm using it with my 6700 (getting a 700wx onday one though!)
    ...This ain't a phone or a PDA, It's a way of life!
    for all your multimedia needs, it's gotta be Starrwulfe Ltd!
  6. #6  
    Yes starrwulfe is correct, it must be installed. I just installed it to my SD card to save precious room on the unit. Tried a real world test today on my drive to work (navigated thru neighborhoods to avoid traffic tie ups on main roads) and it works great for the most part but it is a memory hog and over time it runs the unit way below the 5mb threshold of shutting apps but it still continues to run. If you try to add the traffic overlay, it works but after a few minutes the unit becomes very unstable. Im using the latest ver 1.4.5

    The porgram was launched with nearly 10.5mb of free ram after oxios hibernate was run and it still consumes all of the memory, not to mention activesync keeps syncing in the background.

Posting Permissions