Results 1 to 5 of 5
  1.    #1  
    Hi all,
    For some reason, I decided to try someone's advice on here to use Oxios Memory to help with the memory issues. There are 2 portions to the program, the first called Oxios Hibernate that launches and frees memory in the background when the screen is relit, and the other "close", which closes all running programs.

    This seemed to work fine for a while but now nothing happens. I deleted it it normally on my Treo via "remove programs", yet the system keeps looking for it upon awakening - I get an "unable to launch Program Files/Oxios/Memory/hibernate.exe" everytime I turn on the phone. I can "reinstall" this software and it goes away, but again, it does nothing anymore. I looked on their website and now it states not compatible with WM5. Could be my oversight, but I doubt this was there months ago when I tried it.

    Nonetheless, how can I get this off? I tried deleteing the folder it created and all shortcuts. Is there a command line somewhere and I need a better file explorer other than stock to find the culprit? Help!

    On a related note, how do you uninstall Opera from the Treo? I see no option to remove the program in the remove program window - do you just delete the program file? I was just trying out the demo, and am not impressed.

    Thanks in advance.
  2. #2  
    Oxios install only puts the 2 exe files under
    \Program Files\Oxios\Memory\Hibernate.exe
    \Program Files\Oxios\Memory\CloseApps.exe

    and creates a shortcut to each of the above to
    \Windows\Start Menu\Programs\Accessories\Oxios Hibernate.lnk
    \Windows\Start Menu\Programs\Accessories\Oxios CloseApps.lnk

    Maybe you tried to automate the running of hibernate.exe by adding a startup event to the notification queue. You could use SKTools or Memmaid to check your notification queue and remove anything that references hibernate.exe.

    I never tried to automate it and I've never had any problems. Still works great for me.
    The original thread where it discusses automating hibernate is here:
  3.    #3  
    Ah, yes, I did automate it and that was the culprit. THANK YOU! It used to work fine but I have run programs like PIE before, tried Oxios Close, and PIE is still running. I found I really did not need the hiberbate function, and the stoppage of the close feature is puzzling, but nonetheless, I am uninstalling it as its not WM5 compatable, whatever that means.

    Any help on uninstalling Opera? Should I delete just whatever I find? There is no uninstall in my "Remove Programs" view.

    Thanks again!
  4. #4  
    For Opera uninstall check the last post in this thread.
  5.    #5  
    you rock thanks. I did JUST find that searching for it. newb mistake. just searched for my oxios question b4 and threw the opera part in there. THANKS!

Posting Permissions