Results 1 to 11 of 11
  1.    #1  
    I know this has been discussed in other threads, but the threads don't completely answer the question or the "final" response was never entered.

    I cannot send email when connecting directly with two pop accounts (I got the "invalid address" error). I can receive email when my pop accounts are setup with the providers smtp server configuration.

    After digging around here and elsewhere, I got a email account and did the following on each pop account:
    E-mail setup 4/4 : Server information/Outgoing mail:
    E-mail setup 4/4 : Options 2/3 - checked "outgoing mail requires authentication" and "Use separate settings". I then set the "Outgoing settings" to my vtext email: and the vtext password. I did not check SSL required. The domain was left blank.

    On my account, the thing never connects and it just timesout.

    On my own domain (hosted by bluehost), I get an error message stating that messages cannot be downloaded.

    I know that somebody must've solved this problem before!!! I've not contacted verizon directly as I prefer not to speak to them. Please advise.

  2.    #2  
    71 views, but nobody's had this problem?
  3. #3  
    I know this has been discussed in other threads, but the threads don't completely answer the question or the "final" response was never entered.
    Maybe you'll get more responses if you bump up one of the other threads which need a "final" response.

    Just a thought.
  4. #4  
    You shouldn't have to use verizon's smtp server for your outgoing mail, although I don't see anything wrong with what you are doing.

    For your account settings have you tried using for the outgoing server with the setting "Outgoing mail requires authentication" checked? Uncheck "Use separate settings" so it uses your pop3 login info for outgoing authentication.
  5. #5  
    For the vtext smtp problem you were having I found the following statement on the verizon page here

    "NOTE: Credentials established on may take up to 48 hours before they will work on the Verizon Wireless SMTP server. If your password works on but not on the server, try again in a couple hours."


    "The credentials to access the send mail server will be the 10-digit mobile number (used on (i.e. for the user name. For the password use the password established on"

    You said you used Try
    Last edited by hannip; 07/09/2006 at 10:36 PM.
  6. #6  
    I have been reading 700 posts to see if I am going to take the plunge from the 600, and I currently use Versamail for my Verizon e-mail.

    Your username is just your account name, not and you do need the Authentication option enabled for outgoing mail. As far as my settings, for outgoing mail I am using

    Hope this helps.......
    Craig M.
    Former Treo600 User
    No Longer Using a Treo, but Checking the Forums for Updates and such!
  7.    #7  
    Thanks for the responses. I have tried the different suggestions mentioned above. Unfortunately, the two pop accounts behave differently.

    I was able to send email from my personal domain with the domain's outgoing smtp server, "Outgoing mail requires authentication" checked and "Use separate settings" unchecked.

    But charter behaves differently and no combination seems to work.
  8. #8  
    The problem is that your ISP (Charter), like mine (Cox) doesn't permit SMTP relaying (something about spam). So, if you're not connected to the Charter network, you can't use the Charter smtp server.

    I set my Cox POP settings as follows (this is in a Q, but I assume the 700w has similar fields). Give this a shot.

    Incoming server = your Charter pop server (do not check require SSL connection)
    Outgoing server =
    Check "Outgoing Server requires authentication"
    Check "Use different user name for outgoing server"
    User name = <Your 10-digit MTN> (NOT @vtext)
    Password = Your vtext password
    Do not check "require SSL connection"
  9.    #9  
    Safelder - thanks for the response. I have tried the settings that you suggested (I was using but mistyped in my first post).

    With the above settings, I get the message "cannot connect to incoming mail server'", which is strange since the outgoing setting should not be affecting the incoming settings (or the error message is wrong ... it wouldn't surprise me based on my own software development experience!).

    Please note that I access charter email through outlook on my desktop using charter's incoming and outgoing smtp servers with authentication with no problem.

    I might need to bite the bullet and call verizon and likely charter. As a support pessimist, I will bet that they'll point fingers at each other.
  10.    #10  
    With all the settings set to what safelder recommended, I did a hard reset on the device (is this a hard reset? taking battery out, putting back in while pressing reset button??) and now both pop accounts can send and receive email.

    The magic of Microsoft!
  11. #11  
    I have my own exchange server, and this problem popped up after I did the Treo Update from Verizon... I still cant get any pop to send.

    Anyone got a clue on this one ? is it really timing out ?

Posting Permissions