Results 1 to 3 of 3
  1.    #1  
    i am trying to restore a backup with sprite however its asking me for a password, which i cant seem to get right. so i have uninstalled sprite from my treo 700w and from my laptop too.

    but when i reinstall everything and put in a new password on my laptop, when i enter the password on my treo 700w, it says its wrong and wont perform the restore.

    any ideas what im missing here?
  2. Debo's Avatar
    145 Posts
    Global Posts
    146 Global Posts
    The password is associated with the actual file, not the device. If you've forgotten it, you're screwed. I got to a similar spot w/ my backup file as part of my password is numeric. Well no matter how many times I typed in my password correctly using the alt key to dial numbers, i was getting the incorrect password dialog. So, finally I just typed in the "keys" of my password instead of shifting to get the numbers and it worked fine! I hope this works for you too.
  3.    #3  
    well i guess i got lucky. i tried every single password i could think of...and finally got the right one to work!

    i rather not use passwords when backing up, so any way i can do without in the future?

Posting Permissions