Results 1 to 6 of 6
  1.    #1  
    I got a new laptop at work and my active sync to it would sometimes work and sometimes not. When I plug in my usb cable the device is found but when it tried to create the rndis connection it would fail with error "The device cannot start". I tried changing my rndis settings between server-assign and specific ip address, but nothing would fix the problem.

    Then I remembered that the AKU2 update had a new utility called usbswitch to switch between rndis and serial connection. I ran it and now active sync is working fine. Does anyone know if there are any limitations by using serial over rndis?
  2. mobidutch's Avatar
    87 Posts
    Global Posts
    93 Global Posts
    I have been using the USB mode forever, and it has NEVER given me any grief. Seems far more stable to me.
  3.    #3  
    hmm, I found one limitation. It appears pdanet doesn't think the treo is connected when using the serial over usb type of connection. Not really an issue for me since bluetooth tethering still works.
  4. #4  
    It's working fine for me in USB-Serial mode.
  5.    #5  
    Quote Originally Posted by skipster
    It's working fine for me in USB-Serial mode.
    Did you have to do any fiddling to get it to work? I see there is a new version 1.65. Guess I should try that.
  6.    #6  
    As a followup,

    1) pdanet version 1.65 and up supports USB-Serial mode connections.
    2) Install of ActiveSync 4.2 fixed my USB-Rndis mode problems.

Posting Permissions