Results 1 to 9 of 9
  1.    #1  
    Ok I have been searching the forums for the last week or so with no luck in finding an answer to this problem that I'm having with my Treo 700w and my Calendar so here goes my explination ( I have called Verizon and Palms Tech support and they weren't able to help me they said why don't you try to look it up on the internet and see if you can find some answers).

    I have my Treo 700w Wirelessly syncing to my Exchange Server (Small Business 2003 sp2). it's syncing e-mail, Contact, Calendar and my Tasks. My e-mail and contacts sync just fine if I check or send e-mail from my outlook on my laptop it syncs to my Treo...or if I check my E-mail on my treo it sync to my Outlook just fine and the same for the contacts.

    Now my Calendar is totally different. If I create an appointment on my outlook calendar on my laptop it doesn't show up on my Treo. I will sync my treo and if you watch the Synchronizing it says "Calendar 0/4" then "Calendar 1/4" so I know it see's the changes and it's syncing them. But when I go and open the Calendar on the Treo the appointments I made that said they sync'd aren't there. If I create the appointment on my Treo and sync the appointments show up on my outlook Calendar.

    Now here's the kicker now that I got the appointment from my Treo to my Outlook if I make a change in outlook (such as the time of the apoointment) it doesn't change it on my Treo and if I change it on my Treo and sync it doesn't change it on my Outlook. Now I'm sure you can see my problem. If anyone has seen anything like this or has read anything on this problem please let me know I'm tearing out my hair over here.

  2. #2  
    Same exact problem here - at least I'm not the only one! I posted on this over a month ago and still no answer.

    For now, I'm connecting daily (more or less) via USB and syncing my calendar with my PC - pain in the *** but it works.
  3. #3  
    Same here, been searching for a month or more now myself. It doesn't always happen the same way, just some appointments don't transfer. And it's not really the Treo I think cause if I log into OWA, the appointment isn't there either, but it is on my Desktop/Laptop. Since the Treo actually syncs with what is on OWA, if it ain't there, you ain't getting it. I've searche MS and tried their newsgroups, also tried my IT dept and they have no clue. So for now, I have to duplicate some appointments so that at least one of them shows on OWA and gets put on my Treo. But it is definitely a pain in the ***. Especially for appointments sent from someone else.
  4. #4  
    Have you guys tried deleting your active sync account and then reconfigure it back in and resync?

    You can also try unchecking everything but email and contacts in your active sync settings. Then perform a sync, then go back and re add the calandar and tasks and then sync again.
  5.    #5  
    Yeah I have done that. After doing that I dulpicated all of my appointments in my outlook.
  6. #6  
    thats weird, sounds like you are syncing directly to exchange, in addition to syncing to outlook on your desktop, which would cause appts to duplicate.

    Delete all your activesync associations and recreate the one for exchange, but do not connect to your desktop to do it. Do it all completely over the air.
  7. #7  
    I've duplicated my appointments several times switching back and forth between Exchange and desktop sync......when you uncheck and then re-check and sync, the appointments on your Treo are copied back to Outlook as duplicates.

    My appointments all show up in OWA

    I've even done a hard reset and started over completely "over the air"........same results.
  8. #8  
    wow. that blows. next step would be checking exchange, there might be a problem there.
  9.    #9  
    yeah I have checked exchange except there aren't many settings to check or change on the exchange side. I'm thinking of doing a hard reset and only setting up the wireless active sync and see what happens. but it sounds like some people have already tried that without sucess.

Posting Permissions