Results 1 to 2 of 2
  1.    #1  
    I think I've identified another odd issue with ActiveSync on the 700w.

    Background. My Treo software configuration is pretty clean. All I've installed on it is an encryption application for my sensitive data and a Vehicle manager program to allow me to keep track of gas mileage. Shortly after it was released I installed the Verizon MSFP patch. In general the Treo works great. I don't have slow-down issues and the device doesn't crash. Weekly I swap out the battery with a spare so the phone essentially does a weekly soft reboot.

    ActiveSync configuration. I've configured my Treo to automatically receive push e-mail from my corporate e-mail server. I downloaded and installed both the SSL certificate for the site and for the CA since the CA referenced in the certificate wasn't listed in root certificates. The server config in ActiveSync was defined and I was successfully able to get push e-mail from my companies Exchange server.

    The problem. On my desktop is a Palm cradle connected to my office laptop. When I'm in the office I place the phone in the cradle. When its connected to the cradle it continues to sync to my exchange server (I'm thinking it sync's locally across the connection created by the cradle). When I remove the Treo from the cradle, however, it will not sync with my Exchange server. An error is received and ActiveSync lists a "view status" link. I don't recall the exact error message (I'll check it on Monday when I get to work) but it essentially just gives an error code.

    The interim solution. In troubleshooting this I initially tried soft resetting the Treo which solved the problem. The next time it happened I tried something different. I pressed and held the OK button to get to the tasks menu. I then selected the ActiveSync application and stopped it. I then went to START -> Programs -> ActiveSync. When I re-started ActiveSync it sync'd without issue.

    I've successfully performed this interim fix repeatedly so I'm comfortable that stopping and re-starting the ActiveSync application resolves the problem. Anybody else experience this issue? I'm planning to contact Palm support but I wanted to check with others to see whether or not this was already a known issue.

    Thanks all!
  2. #2  
    I recently installed the latest Feature and Security Pack for my 700w. It seems to take longer for my emails to push from the Exchange server. It takes up to 3 minutes or longer for messages to be pushed.

    Anyone have this trouble? How to resolve?

Posting Permissions