Results 1 to 6 of 6
  1.    #1  
    Hello all! I am a newbie when it concearns the Treo 700W. Recently I installed software just to try it out. I then tried to remove the programs using the "Remove Programs" option that the Treo has. It then tells me that not all of the program has been deleted. I managed to manually delete the files of my treo using ActiveSync. My problem is that I cannot figure out how to delete the program icon in my programs window. Can someone please help me?
  2. #2  
    Open file explorer. Navigate to \Windows\Start Menu\Programs. Find the program icon you want to delete and kill it.
  3.    #3  
    Can you please be a little more specific. I tried using the Explorer feature on ActiveSync but I couldnt find a \windows folder.
  4. #4  
    Click on the program listed as "File Explorer". Navigate through the folders that will be displayed.

    Last edited by Beryl; 05/28/2006 at 11:16 AM.
  5.    #5  
    Ok I understand completely what you guys are telling my but there is still one more problem. I try to delete the programs but it gives me an error message saying "Cannot delete A400 Access is denied. Make sure the disk is not full or write protectedand the file is not currently in use." Please help...and again I am sorry for my ineptitude.
  6. #6  
    First of all you are not deleting a program. Supposedly, you did that when you used Add/Remove Programs. You are now deleting a shortcut to it.

    The shortcut might be read-only. It is the same as on a Windows desktop. Google for 'Total Commander Pocket PC' or 'GSFinder Pocket PC' (two free file managers). Install one of them and see if you can view the shortcut's properties. You can also change that flag, if it is set, and then delete it.

    Going forward, before installing any software, use the free Sprite software and back up your device. You can then perform a hard reset and restore from the backup if the new software causes you trouble.

    Last week, I installed a VPN which screwed up my connections and uninstalling the program didn't fix it. Fortunately, I'd taken a backup right before installing the program so everything was back to normal in less than 10 minutes.

Posting Permissions