Results 1 to 4 of 4
  1.    #1  
    I just upgraded from a treo 600 to a 700w. I'm rather happy, but I canít understand why the battery life is so bad. This morning I went to work with it fully charged. Blue tooth was off. I havenít installed wireless sync email (and donít intend to). The first time I picked up the phone today was at 1:30, and I got a message that the battery was down to 5%!

    Iíve been careful to repeatedly go to the memory setting and ďstop allĒ frequently. I don't think anything was running.

    Iíve seen the battery go down quickly the last few days, and thought that maybe I was using it a lot, but something must not be right.

    I am suspicious that it may have something to do with my email. Even though I turned off the ďcheck email every X minutesĒ, I still get emails virtually in real time. Perhaps thatís a feature of the new verizon update that I donít understand. Since email was the only activity on the phone this morning, Iíve looked for ways to turn it off in order to save battery life and havenít found any.

    Any ideas?
  2. #2  
    I am guessing you are for some odd reason in an analog or roaming area because a tower you may normally access may be out of service and that is draining your battery. Just a guess...
  3. jyong80's Avatar
    42 Posts
    Global Posts
    69 Global Posts
    Before you uncheck "check email every X minutes" you also must set X to 0. There is a bug with the update that even if that is unchecked if X is not set to 0 the phone will still check every X minutes even if unselected.

    Also do the Axim fix listed at the top of the site. With both you shouldn't have problems with the battery anymore, though you will have to do manual checks for email and manually disconnect the data connection if you do not want it running dormant all the time.
  4. #4  
    I too had huge battery drain. I tried the Axim fix and also the "set to zero" fix. Neither one worked for me after the update. The Axim fix would revert back to the original setting and the "set to zero" fix would not accept zero!

    Yesterday I finally did a hard reset.

    I then reset up my accounts and have both have "check email every X minutes" unchecked. The X is set to 15. Mine won't accept 0. I tried it, pressed Next and it doesn't go to Next. It just sits there. So I left it unchecked at 15.

    My 700 now does not automatically check for mail. I just do it manually and then turn off EVDO when finished.

    My battery life is back to what it was before the update (quite frankly I think it's great), but I miss the auto email check. IMO this is a serious bug and/or oversight in the update.

Posting Permissions