Results 1 to 4 of 4
  1.    #1  
    i've gone back and forth with verizon on this one and the final verdict from them is to recommend a hard reset. now, being as how i've never done one i'd like to avoid it if at all possible, so i submit this problem here as really this forum has been more help to me than support from palm or verizon.

    the problem
    when i first got the phone i went through the Verizon WirelessSync setup because that's what they told me to do to get my email. after further research though i found that i could wirelessly sync directly with my exchange server, so i uninstalled Verizon WirelessSync (the program with the black & red icon) and am now using ActiveSync to wirelessly sync with my exchange server.

    my mail is working like a charm, even after running the update for push email- i'm getting my mail as it arrives on my exchange server perfectly.

    the problem that remains is that whenever the phone radio is powered on i get an error popup:

    the popup is titled "Notification Error"
    the message inside is: "cannot execute \program files\SyncClient\ClientShell.exe"

    i then have to hit 'ok' twice to get it to go away.

    what i've already tried

    - i uninstalled syncclient using add/remove programs (this was what i initially did to uninstall it)
    - i removed the SyncClient folder that actually remained in "Program Files" even after i had uninstalled it (but the error was happening even before i did this)
    - i tried re-installing then re-uninstalling Verizon WirelessSync using (same problem exists after doing so)

    i believe this is the executable for the Verizon WirelessSync program, and to me this says that something (registry entry? some other configuration item) is telling the OS to execute it.

    what to do?

    is this a job for some utility program like resco to poke around in the registry and possibly disable whatever is currently enabled?

    might it just be a configuration that i'm missing?

    the re-install then re-uninstall that worked in another thread didn't work for me (i tried twice)- is this still a viable solution?

    do i just have to do a hard reset? like i said, i've never done one and would like to leave this as a last resort...

    so does anyone else have any experience with this problem and how it might be solved? or what the root cause is at least? thank you so much to anyone who responds and gives a little or a lot of insight/advice...
  2. mark1107's Avatar
    81 Posts
    Global Posts
    103 Global Posts
    I get the same problem!
    The Helen Keller of Treo Central
  3. #3  
    Install DinarSoft MemMaid or SKTools and go into the Notification Queue to delete the reference to ClientShell.exe.
  4.    #4  
    Quote Originally Posted by BeyondtheTech
    Install DinarSoft MemMaid or SKTools and go into the Notification Queue to delete the reference to ClientShell.exe.
    once again, this board comes through for me. i purchased sktools because it looks like it has a wealth of tools all for the low price of $9.00. as you said, deleting the references in Notify Queue did the trick!

    no more error popups for me... thanks so much!

Posting Permissions