Results 1 to 5 of 5
  1.    #1  
    Here's one for you. Since doing the update, I experienced an out-of-control alarm which would only shut off if I went into the "notifications" tab and shut off the sounds, then soft-reset. That worked, but then I had no sounds. RE-enable the sounds, and the alarm comes back on again, out-of-control. After talking with Palm techs, the only solution was a hard reset. That did solve the problem. However.
    After reinstalling Sprite BackUp, Picsel, AIM, Adobe 2.0 and Pocket TV, everything works fine except...
    When I soft reset (like after my scheduled Sprite backup) or upon swapping batteries, I get a small error screen in the middle of the today screen. It is a small square screen that has a blue message bar on top that says "STATUS" on the left and the "X" block on the right, and in the middle of the white screen, in black letters it says " Activatedevice failed. Error 64a hex"
    Now everything works, in spite of this error message, and a mere click on the "X" makes the error message go away. And the device works just fine.
    Called Palm. They never heard of it.
    I am assuming it is one of the 3rd party programs which didn't load properly. Trying not to do a hard reset and load them one at a time to find the culprit. Any ideas?????
  2. nuflat's Avatar
    294 Posts
    Global Posts
    321 Global Posts
    One question: Why would you install Picsel viewer and Adobe 2.0? You only need one or the other.
  3. #3  
    NOLA I would think the error has to do with AIM or PocketTV. And nuflat is right: no need for Picsel if you have Adobe 2.0. You might want to remove that program off your device.

    I just wish Adobe 2.0 opened .eps search continues for an app. that will open an .eps on WM5.

    EDIT: NOLA one thing you can do is remove an app. and test, and continue testing until you find the rogue app. For example:
    Remove Pocket TV off of your device, and use your device as normal. If the error does not come back, then you know the error was associated with Pocket TV. If the error does come back, then reinstall Pocket TV, and remove AIM, and use your device as normal. If the error does not come back, then you know the error was associated with AIM, etc., etc.
    Last edited by nash; 05/06/2006 at 01:36 PM.
    Treo 700w
  4.    #4  
    Thanks. I will try those suggestions.
  5.    #5  
    Tried removing each Program indivdiually. Didn't work. Must the upgrade. I suppose another hard reset is in my future.

Posting Permissions