Results 1 to 5 of 5
  1.    #1  
    After the update, it appears that once activesync is connected, the Treo disconnects the internet connection. When I try and restart it, it says that I have to disconnect activesync first.

    Tried a hard reset. Did they disable this in 1.10?
  2. #2  
    i have no problem. i just used the trial and it worked great.
  3. smeg36's Avatar
    414 Posts
    Global Posts
    428 Global Posts
    No, you must be having some other problem. It's worked great for me, pre and post 1.10.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
  4. #4  
    I was having so many problems with PDANet using USB that I bought a USB Dongle (ISSC), for like 10 bucks on Ebay. After that, I haven't had any problems, and now it is wireless!
  5. backdoc's Avatar
    88 Posts
    Global Posts
    96 Global Posts
    Could you post the ebay link so we can see what the USB Dongle looks like?


    Treo 300, Treo 600, Treo 650, Treo 700w

Posting Permissions