Results 1 to 7 of 7
  1.    #1  
    I know this seems silly but I just got a new laptop and can't get active sync to do its thing....
    1st i tried just loading outlook and active sync - the treo links up and then tries to sync but can't finish. I can send CAB files and use PDAnet fine while it is doing this and the calendar sync'ed but not contacts.
    then I called VZW and they sent me to palm who said norton antivirus was blocking my 5786 and 999 ports. called hp who told me how to unblock ports. uninstalled norton for good measure. still no luck
    reinstalled activesync 4 times and even tried the beta 4.2 and no luck. called VZW again and they helped me setup up wireless sync but we still have activesync enabled so I can explore my treo and use PDAnet fine.

    the only 3rd party apps I have are ewallet and pdanet. i did perform the power button thingy that is on the sticky which has solved my power button woes but I am at a total loss as to this new situation. I even uninstalled outlook and no luck.

    i did a quick search on here and couldn't find a match to my problem so if you could help i'd greatly appreciate it. thanks!
  2. #2  
    I am having the same problem. ActiveSync will not work on my new laptop and this is preventing Me from installing the new 700w update I downloaded. I hope someone has suggestions on what to do about Active Sync. Is there a work-around for syncing?
  3. #3  
    One culprit may be any firewall you have enabled. Try disabling your firewall and see if that does the trick. If it works, you'll have to put some exceptions into your firewall so you don't have to disable it all the time.
  4.    #4  
    i don't have a firewall besides the windows firewall xp has
  5. 1FstYota's Avatar
    87 Posts
    Global Posts
    112 Global Posts
    Guys, if you guys look in the microsoft site with activesync, there is a troubleshoot spot where it takes you through the steps of such anti-virus programs like, Norton, Pc-Cillin etc... and how to make activesync work with it. I finally got my working after like a month, and they had a step by step of what to add and how to set ports and so on. After I did the steps with Pc-cillin my activesync now works great.

  6. #6  
    Another thought on this.. make sure you are using the Active Sync that came with the Treo. I have found the one offered for free from Microsoft website does not have the exact same drivers and files and tends to be extra cranky.
  7. #7  
    Every now and then I have problems with Active Sync, which sometimes it doesn't let me sync and sometimes it doesn't even find the phone. A hard reset fixes the problems...

    Press the power button and the reset button on the back, next to the battery.

Posting Permissions