Results 1 to 3 of 3
  1.    #1  
    Ok, I have my option+green button mapped to start PIE. Used to work, but now it gives me the message "Error Opening the shortcut or location the target filename."

    The strange things

    1) No problem with other button mappings. For example option+windows is calendar.exe

    2) No problem opening PIE from progran menu, just the button shortcut.

    I did do the AUK2 update but this problm has occurred in the past as well for no apparent reason.

    Any ideas? Thanks in advance.
    Daniel Levin
  2. #2  
    I seem to have the same problem and it sucks. I just started to use the Start menu instead and got used to it, but I would love to be able to use the shortcut again.
  3.    #3  
    Ok, I fixed it !!! For some reason when I swapped the calendar and PIE normal buttons (that is, PIE = option+windows and calendar = option +green they both worked. Then I just switched them back to the original confuguration and they still work. Weird
    Daniel Levin

Posting Permissions