Results 1 to 2 of 2
  1.    #1  
    I just received the Socket SDIO wifi card. I downloaded the latest drivers from the website, did a soft reset, and then tried to connect to my home wifi network, which uses WPA-PSK encryption. The wifi software sees the home network, and recognizes that it is WPA-PSK protected, but is unable to connect. I have tried soft reseting several times, as well as uninstalling and then reinstalling the Socket software.

    Has anyone else gotten this card to work with WPA-PSK, or does anyone know definitively that it will not work with WPA-PSK? The Socket website has so much conflicting information on it that it is impossible to tell (although I do have a trouble ticket filed with their tech support).

    Thanks ...
  2.    #2  
    FYI, I received the following reply from the Socketcom tech support folks:

    "we haven't figured out why in the Treo 700W the E300 does not work with WPA, the only security working at the moment is WEP. We should have new drivers posted soon."

    I wish they had made that clear on their website.

Posting Permissions