Results 1 to 5 of 5
  1.    #1  
    Well since Activestync keeps giving me problems via usb- I want to try bluetooth since that seems to be working- cas anyone walk me through activestync setup via bluetooth?
  2. #2  
    i would like to know this too i cant figure it out for the life of me
  3. ScottB1's Avatar
    66 Posts
    Global Posts
    80 Global Posts
    I have tried and tried and tried and cannot get the BT Activesync to work. I am using a WIDCOMM BT dongle, I have a serial connection set up between the desktop and treo and still Activesync fails. I don't get it?

    Its the comm port part that is confusing me.

    I set up my BT GPS receiver with NO problems. This dongle really gets me though.
  4. #4  
    Im having the same problem, Im also using WIDCOMM BT dongle Motorola, but I cannot figure it out, please anybody can help, its been a year since this thread was created and nobody responded yet, come on people give us some love.
  5. #5  
    These are the steps I used, running Vista with Mobile Device Center.

    1) Made sure latest software was installed on my desktop (Activesync or MDC).
    2) Deleted existing sync partnership settings using ActiveSync on the phone, make sure partnership has also been removed on the desktop side.
    3) Created Bluetooth partnership between the phone and computer.
    4) On phone go to ActiveSync/Menu/Connect Using Bluetooth
    5) Follow prompts on phone and desktop.

Posting Permissions