Results 1 to 5 of 5
  1.    #1  
    Whenever I open/view an email with an attachment, I see the attachment file name but cannot save or open the file.

    Here are the steps that I've tried to perform:

    1. Sent myself a separate email using each file format. (Excel, PowerPoint, Word, Acrobat Reader, and TXT) Each one of these emails is less than 200kb.

    2. Open one/multiple emails and click on the attachment link. When I do this, a "Attachments will download next time you connect and receive e-mail" message shows up below the attachment.

    3. Click OK

    4. Click Menu > Send/Receive

    a. In the lower left corner, I see the following messages: Connecting…> Synchronizing > Looking for changes > Finished
    5. When I go back to the email, and select it and hold down, the "Save As…" option is grayed out
  2. dimitri's Avatar
    881 Posts
    Global Posts
    882 Global Posts
    Are you downloading just the Header or are you downloading the entire email? I download the entire emails and have never had a problem opening attachments.
  3. #3  
    i have tried to download an attachment thru hotmail but it wouldnt let me because it couldnt scan it for viruses but i sent it to my hotmail from my work mail and there is no way of gettin around it is there?
    Got Treo?
  4.    #4  
    I forgot to add/mention that I have no problems d/l'ing attachments through my personal POP3 account. In my POP3 account, I have it set to d/l header information only.

    I just can't d/l or save attachments through my Outlook/Exchange (work) account. I do not know where I can set up the properties to d/l the header or entire message in my Exchange account. When I go to Messaging > Tools > Options the exhange/outlook account is not one of the options listed.
  5. #5  
    Go to Activesync > Menu > Options. Highlight the email account under Exchange Server. Go to Settings and then set the email size to all and check off Include file attachments. Uncheck the "if smaller than" option and you should be set. I hope that answers your question.

Posting Permissions