Results 1 to 3 of 3
  1.    #1  
    I purchased the Socket WiFi card and it doesn't seem to be working. This is what I did to install it:

    -Soft Reset
    -Installed drivers (tried both .cab and .exe different times) from website
    -Soft Reset
    -Put in card

    It recognized it fine and it even connected to my network (no encryption or passkey needed) and it showed full bars if I click on the wifi tower in the top bar. When I bring up IE however it always says it cannot find the page and my mail cannot find the server. I know this wifi connection provides internet connections because I use my laptop with it fine. Does anyone have any ideas or tips that they needed to use to get it working?

  2. #2  
    You might try turning off the "Phone" (EVDO). I found that my 700W got confused when both networks were available.

  3.    #3  
    I tried that - I even went so far as to deleting that connection entirely since I am not even signed up for EVDO since I get wifi pretty much everywhere I use it...

Posting Permissions