Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I have an interesting problem with ActiveSync. It had been working fine on my office computer until yesterday. Now, it connects but will not sync. It shows that it is connected, but does nothing after it is "Looking for Changes.." It will still somewhat sync with my calendar, but ActiveSync still see it as a synchronization error. It works on my home computer flawlessly. I have changed the cord and uninstalled/reinstalled the program. Any help for a new guy? Thanks
  2. #2  
    I had the same problem. I deleted the treo partnership in AS, rebooted my computer (don't know if this is necessary, but couldn't hurt) and plugged in my 700W via USB and re-established a partnership. I only sync calendar, contact and tasks and it seems to work fine now. A lot faster, too. I don't know why the problem developed in the first place, since I have been using AS for almost 2 months with no problem.
  3.    #3  
    I did the same, and it still has the same problem. Yeah, mine was also working real slow when Looking for Changes, but now it wont work at all.
  4. #4  
    Mine is doing the same thing. I thought it was Media sync but I deleted the partnership and re did it without media player and still have the same problem
  5. #5  
    I'm in the same boat here. Read all the topics here, other forums, Palm's site, and still nothing is working. I'm almost ready to just give up on it.

    The funny thing is that it still seems to synch some data... but it does the same thing as you guys.

    Here's what EXACTLY happens for me:

    - I connect the USB cable

    - ActiveSync launches on my desktop, both my Treo and my desktop chime and then the ActiveSync window on my desktop says "Looking for changes..."

    - In the Details area (Information Types) it never says anything under "Status" except for "Setup must be completed" next to "Media"

    - After about 10(?) minutes it gives me a dialog that asks:

    "The following information type on your mobile device has items that have not been synchronized with this computer before.

    Information Type: All Desktop Services"

    - I select "Combine the items on my device with the items on this computer" and click "OK"

    - I then get the final ActiveSync error dialog which says:

    "Synchronization cannot be completed successfully. Reconnect your device and try again. If the problem persists, see the Microsoft ActiveSync Troubleshooter in Microsoft ActiveSync Help on your desktop computer.

    Of course, that help is useless.

    Things I've tried:

    - I checked the Wireless Sync to make sure it wasn't blocking ActiveSync
    - Tried removing my SD card
    - Hard reset, soft resets aplenty
    - Tried delete/add partnership again on desktop
    - Tried shutting down my company VPN
    - Tried shutting down Outlook (although I'm not synching Outlook)
    - Synchronizing with Bluetooth yields the same result as above.

    Other features (file transfer via Windows Explorer) work fine, and the connection itself is solid. My USB cable is going directly to my computer, not through a hub, and it used to work fine.

    How frustrating is this?
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  6. #6  
    This is a pretty common error. I've had it several times. Delete all partnerships on the treo and pcs. soft reset the treo. reinstall active sync and try to sync only one item that's small, like notes or tasks. add others one at a time. If that doesn't work, you likely have to hard reset your treo.
  7. #7  
    Still no soup for me.

    - Deleted partnership on Treo
    - Deleted partnership on PC
    - Uninstalled ActiveSync on PC
    - Soft reset Treo
    - Re-install ActiveSync
    - Selected "Notes" only

    Same problem as I documented above. What do you mean to hard reset it? Pop the battery out and back in, or are you talking about taking it to VZW and having them do something more major?
    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
  8. #8  
    I can only sync calendar, contacts and tasks. If I add notes or files, the hanging problem occurs again. You might want to try something other than notes.
  9. #9  
    All the hard and soft resets, deletes and re-installs, prayers and rain dances haven't fixed this for me.

    The only thing that works and is quite reliable, is to only sync Contacts and Calendar. If I add ANYTHING else to the sync list, it sits there looking for changes. And gives me the error. I can sync Contacts and Calendar all day long over USB and BT.

    Has anyone heard from the big 3 if there is a fix coming?
  10. #10  
    Same thing here. ActiveSync was a complete disaster until I stopped sync(ing) files. Just sync calendar, contacts and tasks. No problem. Use wireless sync for email.
  11. #11  
    i am sorta new to the forum, been a lurker for a while. i cant seem to have a.s. not sync notes...i am having the exact same problem errors out on media...can anyone help?
  12. #12  
    Now that I am using Sprite Backup, I have found that a hard reset ALWAYS fixes any problem I'm having with Active Sync.

  13. #13  
    Hard reset always fixes this. Tired of reinstalling and resetting everything. Getting Sprite.
  14. #14  
    I received the same problems as sourmash when my 700 was synch'ing the Media portion. Eveything was sync'ing fine until yesterday afternoon.

    I resolved this issue by doing the following: (I'm not sure if eveything was necessary but I'll just tell you what I did anyways.)

    1. Performed a hard reset
    2. Uninstalled Active Sync 4.1 on my pc
    3. Rebooted my pc
    4. D/L'd Active Sync 4.1 from Microsoft's site
    5. Installed Active Sync
    6. Established the connection of my PC and my Treo and did not choose to sync Media.

    Since this, I haven't had any further issues with ActiveStink. (crossing my fingers)
  15. #15  
    The hard reset would have resolved it. Expect to have to do this once/month until they give us a firmware fix.
  16. #16  
    I called Verizon with this problem which has occured twice so far. Hard reset is the only thing that works for me. We talked to Palm support. They said that a monthly hard reset on a device like this is to be expected and is only a minor inconvenience. I disagreed and he checked with the head guy there at the time who repeated that message. They did not think there is a problem nor would they confirm a firmware update is in the works.
  17. #17  
    I'm surprised the recommended interval is only once a month and not once a week!
  18. #18  
    That was a stupid and thoughtless response from Palm since they've yet to supply a backup program!

    I hope a competitive device emerges quickly. Umph!
  19. #19  
    Wow, that is pretty bad for him to say. How can you think it's reasonable to have to re-install all apps and data once a month??

    Just experienced this gem of an issue yesterday. After reading the posts and trying a few things (short of a hard reset), I finally found that if I stopped syncing Notes all is good. Luckily I don't really use them much so it's no big deal. But still a crappy work around. I deleted the partnership and when it set it up again I deselected the Notes and all is good, and quicker too.
    Hopefully the rumored update will be coming soon.
  20. #20  
    Holy crap, Eddie! That was it! For weeks now I've been unable to successfully sync. The problem was Notes. In previous tests I even tried JUST notes (per someone's recommendation) but that was the problem! I am now happily syncing Contacts, Calendar, and Tasks. I don't sync email, and the only one I'd like to have is Notes. Wonder why it's having such a hard time? I only have two note files and they don't have much in them.

    BTW, in order to get this to work all I did was delete the partnership on my PC and my Treo. I didn't have to reset (soft or hard) at all.

    Palm Treo 700w, Motorola Q
    Fully Converged, Cell Phone Videos
Page 1 of 2 12 LastLast

Posting Permissions