Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    Twice today, my boss has been unable to make calls on his 700. He dials, the screen says "Dialing", then a window pops up that says "Phone Connection Failure". Both times I did a soft reset (which seems to be the temporary cure all for anything the device is doing wrong) then he was able to dial normally and place call.

    Has anyone else seen this error? I did notice that each time, after the reset, the signal strength went back up to full, from about 2 bars.

  2.    #2  

    I've had several calls about this error over the last few days. Has anyone else seen it? I'm not sure if it's a problem with the device or Verizon.
  3. #3  
    This has been happening exactly as you describe since update to ver 1.10. I did a hard reset over the weekend and still have this issue. I will be going through tech support later today.
  4. #4  
    I had this problem several times this morning. Turning the radio off and on again clearde it.

    Going to do a *228 as this may be an indication of a PRL update needed, IMHO.
  5. #5  
    that occured for me as well the following day after my hard reset. i did what was mentioned up top sans the dialing *228 i think i'll do that tonight when i get home.
    Sport Elegance Delivered
  6. #6  
    I have had this issue with the internet connection intermittantly the last few days where the 777 connection just stops and says disconnected.
  7. #7  
    that occurred as well when i was experiencing my phone operation failed
    Sport Elegance Delivered
  8. #8  
    so has anyone found a reason and solution here?
  9. #9  
    I just called VZW support and explained this problem, along with the Activesync running in the background problem, told them I already did a hard reset, and I am still experiencing these problems. They are sending me a new device! Since I had already done a hard reset to no avail, they agreed to send me a new device!
  10. #10  
    Don't get too excited, mine does this too, and I'm betting your new device will as well.
  11. #11  
    I have not experienced it in a few days. Maybe "It's the network?"

    I also noticed periodically the call drops within 2 seconds of connection when I call my wife from a particular location in my office.
  12. #12  
    well he might not have that problem if he doesn do the update
    Sport Elegance Delivered
  13. #13  
    I've experienced it when my phone falls back into 1xrtt and is dorment for a while. Then when I try to dial a number or start a data connection I get the error. I've experienced it on my first FRU unit, so I sent that one back and just rec'd another FRU unit today to try. Just activited it this evening so I should know by tomorrow if it still persists on the "new" device.
  14. #14  
    isnt it odd that it occurs when your phone has been dormant and in 1x...i noticed that too because i would attempt to do a manual send/receive and it kept telling me that modem disconnected bla bla bla...then i tried making a call and that's when i got the phone error.
    Sport Elegance Delivered
  15. #15  
    i had this happen today as well...the phone had gone back to 1x...i tried disconnecting, but it didn't appear to work.

    i don't know if it's coincidence or not, but this is the first time i've had this happen, and i just installed agile messenger today - although it wasn't connected during the problem.
  16. #16  
    I am in a 1x area almost 100% of the time and have had this happen 3 times in thast 2 weeks. The last time was after being connected to my computer charging and syncing for a few minutes. As I think about it, this may have been the case in at least 1 of the other 2 times and I just did not notice it until later.
  17. TimSuds's Avatar
    4 Posts
    Global Posts
    42 Global Posts
    Anyone find a fix for this - I'm having to do a soft reset every day, sometimes twice a day. They are sending me a new unit but I have a feeling that won't help.
  18. #18  
    i dont think it will help unless you dont do the update.
    Sport Elegance Delivered
  19. #19  
    Quote Originally Posted by foofighter
    i dont think it will help unless you dont do the update.
    I agree.

    I'm on 2nd phone. Both worked great before the update. After the udpate I get the "phone connection error" anytime I try to make a call after an activesync. I had activesync set for 15 min intervals. Doesn't matter if I wait 2 hours to make a call. The 1x data connect is sleeping and doesn't allow the outbound call. In the meantime, incoming calls go to voicemail.

    Will hopefully be getting a 3rd unit shipped tomorrow. Will not do the update ever again...or until this area goes to evdo.
  20. gibraltar's Avatar
    35 Posts
    Global Posts
    99 Global Posts
    I also have phone connection problems with the 2 devices we have here at our company.
    Incoming calls go directly to voicemail, and no notification is received on the phone.

    The device seems to turn off the radio, somehow. The only fix appears to be a soft reset. Then it works fine for awhile. Talked to Palm and Verizon both. They are sending out a new device. I don't have a lot of hope for it.

    Any solutions would be greatly appreciated. We are getting close the end of our patience with these things.
Page 1 of 2 12 LastLast

Posting Permissions