Results 1 to 7 of 7
  1.    #1  
    I have been frustrated for the past 4 hours because my computer is still recognizing my Treo at all. It has worked before, but I installed McAfee Personal Firewall a few days ago. I went ahead and changed the settings as specified by ActiveSync Troubleshooting. Still nothing.

    I uninstalled the wireless sync from my 700wcause I don't need it and uninstalled and reinstalled the ActiveSync on my laptop. Still nothing. When I plug my usb cord into my 700w doesn't start its ActiveSync, but the computer starts its ActiveSync and hangs on the "connecting" til it times out. What is going on? I see that my laptop recognizes my 700w under the device manager, but I can't view anything when I go to my computer or ActiveSync? I'm working on XP.

    Someone help.
  2. #2  
    If you disable the McAfee Personal Firewall, does it work?

    If it does, you need to tell the firewall to allow your Treo to connect to your PC.
  3. #3  
    I had this problem as well.
    I spent about 6 hours trouble shotting it (long night) and tried a variety of things (never did a hard reset).
    Eventually, I uninstalled Active Sync, and the drivers in Windows XP (basically everything that came on the CD), then Reinstalled it all. Oh, make sure you disconnect that USB cable and disable Bluetooth so your computer doesnt' go looking for your Treo.
    Then, I reinstalled everything, and when It came time for Active Sync, I didn't SYnc ANYTHING. Just wanted to make sure it found it. IT DID! Then I only set ActiveSync to Sync one thing (ie, contacts) and Synced. If that worked, I added something else to the list, until I found out what was causing it. (in my case, "Treo Documents").

    Active Sync is such a pain.
  4.    #4  
    Well around 2am, I kept wondering when I connect(usb) my treo to my laptop, I can see that my laptop's wireless network adapter picks up on the phone's signal and displays a totally new wlan connection on my laptop. So, I finally got to the Services in Control Panel on my laptop and stopped the Network Connections, reconnected the treo and it finally made the ActiveSync sound that it was connected to the computer, recognized by ActiveSync and my phone displayed the little rotating arrows at the top of the screen.

    I can't understand why my laptop would keep picking up on the treo's signal everytime I connected it to the laptop. I uninstalled Wireless Sync because I don't use it.

    So, it was working early this morning. Hopefully, it will continue to do so.
  5. #5  
    For users of VZW's Wirelesssync service:

    I noticed last night that after I installed Wirelesssync on my desktop at work and got it working with Wireless Sync on my Treo 700, that when I went to connect the Treo to my computer at home, it asked me if I was sure I wanted to connect via ActiveSync because it might cause my previously synched information to be lost.

    In a panic, I said "No" but then changed my mind. However, I could no longer connect the Treo to my home computer - all I would get from ActiveSync on my desktop was that it was "Connecting" without ever actually doing so. It simply would not sync up with my Treo.

    I then went into Wirelss Sync on my Treo and in the menu, found ActiveSync settings. In there, you can select whether it will automatically sync when you connect it to a PC, ask you if you want to connect, or ignore the connection all together. When I had said "No" to the question in the above paragraph it had set this setting to 'disable', meaning that it would not recognize when I would plug my Treo into my home PC to sync it via ActiveSync.

    I just change the setting and now it works fine. However, best to open ActiveSync on the Treo and uncheck the items you do not want to sync. I unchecked email and calendar.

    Just a tip for those VZW Wirelesssync users out there.
  6.    #6  
    This morning I tried connecting my treo to my laptop and my laptop's wireless connection picked up on my phone again and the ActiveSync didn't start up. I had to turn off the laptop's network connections through the Services again and then reconnect my treo.

    What is causing this problem? I uninstalled WirelessSync about 2 days ago.
  7.    #7  
    Can anyone help with my last post?

Posting Permissions