Results 1 to 17 of 17
  1.    #1  
    Anyone aware of a way to clear the voicemail notification on the Treo? It seems to go a little bit deeper than just hitting the 'dismiss' button. I retrieved the message and the indicator didn't clear. I accessed my VMS and tried turning the MWI on and aff but that didn't help. Finally I left a 'test' message for myself, hoping after deleting and disconnecting it would go go. I'm not aware of anything else to try aside from hard-resetting...and it really isn't THAT big a deal.
  2. #2  
    Weird... At least I know I'm not the only one having various treo 700w issues.

    Mine will clear after I check the voicemail and remove or save it, AND I have to clear the "notification" alert from the today screen. I'm guessing you have done this? Usually its under the top left "action button" when you are on the today screen. Should pop up a option for "notification" as well as one for "messages".

    Let me know...
  3.    #3  
    Yes sir, tried that also and to no avail. Also tried running MemMaid to see if it was a dup notfication issue and no go. Although after running MemMaid, my Treo is now syncing with ActiveSync again. At least I got that addressed.

    Thanks for the help. If I can get it to go away, I'll report back.
  4. #4  
    Have the same issue. My voice mail indicator icon is stuck. How could it be that this was so easy to fix with the T650 and there is NO fix in the supposed "modern" WM5 OS?!
  5. #5  
    mine started this today as well. very annoying.
  6. #6  
    Well, my new 700w should be here tomorrow, I hope. The old one has gone south. i have had to hard reset eleven time in the last two days, having this last time left all settings on the default and adding no programs or active synching to the pc. It is working but I still have to soft reset every two hours or so. New one can't get here fast enough. By the way, I was using a Scandisk 1 GB S-D card, aoccasionally a SOCKET E300 WiFi card with the folloiwing apps:
    ADOBE Reader 2.0
    SPRITE Backup (Newest version released Feb 7)
    SOCKET WiFi Companion & drivers
    None of these should have caused my problems. Being cognizant of memory constraints, I carefully monitored memory use and always closed unused apps before opening others. I don't know what went wrong, but I'm putting a fork in this unit. It's done
  7. #7  
    I just called Verizon when mine got stuck and they did something on their end that took care of it, a couple of minutes later it went away. Hasn't happened again yet for me.
  8. #8  
    Happend to me too....later I did a hard reset to do a clean install and it went away and has not been a problem since...
  9. #9  
    I did Eleven (11) hard resets and still problems. With strictly default settings and no apps, it still requires a soft reset every two hours or so.
  10. #10  
    NOLACentrurion You'd better call customer service, sometimes they get a message stuck in some service cycle and keeps alerting your phone to new messages. In that case, they can change a few settings on their end and fix your probs.
  11. #11  
    This has happend to me as well, however it was when I still had the 650. If a hard reset doen't clear up the matter, hotrod is right and you should let customer service know about it. They also had to do a good bit of fiddling around on their side to clear it up. They ended up resetting my entire voicemail account (lost a few messages in the process)
  12. #12  
    I had this happened to me today. The quick solution is to leave yourself a new voicemail and then clear it out by calling in. There is no need to do a hard reset or call VZW (who is clueless about this).

    Another solution is to change a registry entry using one of the free registry editors available. Notice that the these two entries have no keys:

    HKCU\System\State\Messages\vmail\Line 1\Unread
    HKCU\System\State\Messages\vmail\Line 2\Unread

    HKCU\System\State\Messages\vmail\Total\Unread has one entry:
    Count =1

    Rather than deleted that entry, just change
    Count =1
    Count= 0

    (This is what happens when you leave a new message and clear it.)
  13. Nahmeanz's Avatar
    28 Posts
    Global Posts
    55 Global Posts
    after checking ur messages u can't just hang up after deleting them, u gotta press * to end the session or u will still have the vm notification.
  14. #14  
    Quote Originally Posted by Nahmeanz
    after checking ur messages u can't just hang up after deleting them, u gotta press * to end the session or u will still have the vm notification.
    I've always hit the red end button and not *. I've only had this problem 2 times and both I think it was cuz I soft reset right after checking my messages.
  15. #15  
    happened to me also 2 times.....i just wait till i get a new voicemail and then listen and delete both of them and im back to normal
  16. #16  
    Has there been a solution to this problem? My voicemail indicator has been stuck for a few days and I've tried everything under the sun short of a hard reset, which I refuse to do for such a problem.

    Deleted all messages...left another message for myself and deleted it, hitting * to exit. What more can I do short of calling Verizon? Every other phone I've ever owned had a "clear voicemail indicator" option to it.
  17. #17  
    On the WX, if you are are the TODAY SCREEN, it the bottom left MENU option and and to PREFERENCES > PHONE SETTINGS then to the SERVICES TAB and click the "CLEAR VOICEMAIL ICON" - I dont know if the W has the same optiosn as the WX but try it...

Posting Permissions