Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    For NO reason whatsoever, active sync doesn't sync anymore. NO REASON. I had issues before, and thought I had them TOTALLY solved. Today, I set my 700 on the cradle and I get the "LOOKING FOR CHANGES" spinning wheel. 3 fu$*&ing Hours I've been trying to fix this.

    I am totally convinced its ACTIVE SYNC issues, 4.1 This is pathetic. Hundreds of users are having issues with this, yet Microsoft doesn't do anything about it. In fact, they get away with SO much its just not fair. Don't get me wrong, I'm a MS fan, but this is total BULL$hit.

    Think about it. If you had a refrigerator and it just decided to 'stop working' what would you do? Call the MANUFACTURER and have it fixed. Or what if your TV just decided to 'shut itself off', or your oven got half way through cooking a meal and it turned off and a message popped up and said 'we're very sorry, but if you were cooking something, you may have lost it, do you want to tell General Electric about this problem????" HOW DOES MICROSOFT GET AWAY with this crap?

    I'm so PO'd now because this is now my 3rd TREO. And for no friggin reason, WHATSOEVER, it just decided to STOP SYNCING.

    As much as I'm a techy and love this stuff, I'm really beginning to think this "HOT DEVICE" is a piece of garbage. Or at least the 'new improved' ACTIVE SYNC 4.1 is... without a doubt.
  2. #2  
    As best I've been able to tell, it's an ActiveSync issue. It happens to me occasionally. Usually if I open Outlook before I sync, everything goes fine. A pain in the arse, but at least there is a way around it.
  3. plasmo's Avatar
    442 Posts
    Global Posts
    445 Global Posts
    Join the club ... I reverted to using Bluetooth sync - so far no problems... I only hook up the USB cradle if I need to move files. Lots of people complaining about Activesync on in the WM Synchronization Forum section....
  4. #4  
    I see why everybody's calling it "activestink".....
  5.    #5  
    I had to do a hard reset, and reinstall ActiveSync. From 5pm this afternoon, and now its 10:04pm and I'm setting everything up again. I still want to know HOW MS just lets this sh*t happen. HEY MICROSOFT: FIX THIS PROBLEM ALREADY! People are SICK OF IT.
  6. #6  
    1.) Sprite Backup
    2.) Hard Reset
    3.) Sprite Restore

    All will be well but still a PITA.

    If you want to reduce the likelihood of duplicates when you AS, try to do a IR AS prior to step #1.
  7.    #7  
    I have Sprite, but after the first try, I still didn't sync. 2 'system restores' on my laptop to take it back a few days and then tried again...
    I have NO idea what happened, but with a hard reset to the device, it worked.
    It's back now... let's see for how long!
  8. #8  
    I share the pain on this... duplicated the issue on 4 Treo 700 devices and 6 totally different PCs running XP Pro... I go from being so annoyed and po'd to reaching a zen state of acceptance to avoid the pain... BUT somewhere inside there is the same frustration that not one of the three device partners is doing anything to fix this!! I have put in many calls to Verizon and Palm... trying to keep someone's attention on the issue.

    Sprite is supposed to be released free to Treo 700 owners sometime soon and I'm anxiously waiting on that!!
  9. #9  
    Keeps happening to me. VZW walks me through soft reset and then hard reset. They're as useful as t*ts on a bull. Hard reset is the only thing that works as far as I can tell. Some setting has obviously changed and gets restored during hard reset but I can't seem to find what the setting is. I find it happens about every 3 weeks.
  10. #10  
    BT + a SD card reader has saved me from the hassle. I've had my 700 since the release date and my cable is still sitting in my box.
  11. jstpa's Avatar
    218 Posts
    Global Posts
    220 Global Posts
    I use wireless sync only. You guys have me so scared I'll never install active sync.
  12. #12  
    I think it's a wireless sync/active sync issue. I prefer activesync and so I disabled wireless sync. Let's see how long it works for.
  13. #13  
    On my latest device I have never activated or even pressed that wireless sync app button. So if it is a wireless sync issue, it is happening to an out-of-box device.
  14. #14  
    I did the same thing, cognetic. No Wireless Sync for now.
  15. #15  
    Cruise, I feel your pain.

    ActiveSync is a piece of garbage. Wait, that actually gives garbage a bad name. I think ActiveSync is the sludgy, watery fluid at the bottom of my garbage barrel... and there's dead cockroaches and cigarette butts floating in it. That's more like it.

    I've had to uninstall, reinstall ActiveSync once already and I fear I may have to again soon because I'm getting dreaded and vague synch errors again.

    BTW, Microsuck, thanks for the unhelpful error messages ("There was a synchronization problem..."). Reminds me of the old Mac system errors ("Sorry. There has been an error. Oopsie. Restart your application!")

    HotSync was never ever ever this flaky.

    Between this and the daily soft resets, I'm ready to punt and go back to a 650. Dropping four or five bills on this piece of garbage ain't worth it.

  16. #16  
    that is quite unfortunate. my ActiveSync works flawlessly, zero problems so far (have owned the device since release date). is it a 3rd party app thing? is it your home pc's/laptops? it would be interesting to determine what causes the failures on your devices but not on others. perhaps it's just faulty devices?

  17. #17  
    Quote Originally Posted by JoeyJoeJoe
    ActiveSync is a piece of garbage.
    I updated my activesync from 3.7 to 4.1 and have experienced a lot of dropped connections, no-connections, and lockups - something that never happened with 3.7. Luckily 3.8 is still available for download so I stepped back (i730) - hopefully MS will have these bugs fixed before the i730 WM5.0 update comes out next month.
  18. #18  
    One thing I did that may be helpful is I went into wireless sync and selected "enable" to enable active sync. i found this on the palm support page. Wireless sync has the options of enabling/disabling/ask each time for active sync. I think this feature is to prevent a conflict. I enabled active sync because that's the way I like to sync and let's see if it avoids the "looking for changes" loop problem. Also, I'm eagerly awaiting the free sprite program on palm's page.
  19. #19  
    Any news on a fix?
  20. Picasosz's Avatar
    21 Posts
    Global Posts
    22 Global Posts
    I know this defeats the purpose but it worked for me. I was having a really bad experience with activesuck until I removed all the options, Contacts, Calendar,Tasks,Notes,Files,Favorites all of them Now it syncs within 10 seconds every time without fail. I know its not a good solution but at least you can explore and add Remove programs. BTW I primarily use VZW's wireless Sync.
Page 1 of 2 12 LastLast

Posting Permissions