Results 1 to 2 of 2
  1.    #1  
    Hello everyone,

    After finding this forum last night after attempting, unsuccessfuly, to get the USB-based ActiveSync to work, I have figured it out, at least for my setup.

    I bought the treo 700w on Friday.

    On Sunday, the USB Active Sync wasn't working, this was the first time I attempted to sync. I don't have bluetooth on my laptop, so this was really the option I was looking for. Windows XP was able to detect and enable the device, no problems. I thought, somehow, the problem was in the communication between the device and the PC. I followed all the suggestions I read last night, changing firewall settings, turning off the firewall, removing ActiveSync from the PC and installing the MS version. None of that worked. Until this morning. This is what I believe you need to do or at least try it.

    #1 - remove active sync 4.1 as provided by your treo CD and install the version from the MS website (this perhaps was a part of my problem)

    #2 - Check that your PC firewall settings are not blocking communications, the easiest way is to disable the firewall and then disable/enable your network connection. (this was not my problem)

    #3 - Under WirelessSync go to "Menu" -> "ActiveSync Setup"

    Tell me, does it say "disabled" ?

    I switched mine to "enabled" and voila! It worked.

    After doing #1 above last night, it still didn't sync. I went to bed. This morning I woke up and was looking in the WirelessSync settings and changed that "ActiveSync" setting to "enabled" and wouldn't you know it...the damn thing worked, I installed that freebie psd reader app and was able to sync with Outlook.

    Hope this can help some of you. It worked for me.

  2. #2  
    Wireless Sync is almost like a virus the way it sabotages other synchronizations like ActiveSync. It seems to be designed to generate calls to support for help. Verizon and IntelliSync should be smarter about this.

Posting Permissions