Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    Interesting you are getting an error message... I am not... just an active network connection and absolutely no AS connection or sync using USB.

    Does your IR or BT AS Sync work?
  2. #22  
    BT no good. Exact same error. Tried the IR but couldn't get a connection established.

    The funny thing is, I deleted my partnership on the PC and deleted in my 700w as well. Established a connection over BT and then was asked what I wanted to do with the Contacts that existed on both devices. As soon as I click "Replace all the contacts on my 700w" it errors out. Weird that it made it that far.

    About to give up all together and go with a different phone. This is so sad.

  3. #23  
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    Quote Originally Posted by gfunkmagic

    Where???? Why????
  5. #25  
    So... I've been droopily plodding along with my IR syncing in lieu of the USB connectivity issues... I noticed that twice now AS had somehow disabled its IR sync ability. Weird because the IR port works fine for other things and then suddenly the IR port connect disappears from the connection settings option and the IR sync fails to work. A reboot of PC does not recover it but reinstalling AS does... well until this morning... I had to uninstall AS, reboot PC, and before installing it disabled my McAfee AV... the install went fine with the 4.1 version from

    For giggles I thought, hey I'll try a USB connection the first time.. certainly the numerous times I had done the uninstall/reinstall cycle like the above didn't work but the IR disabling was new and I thought maybe these issues are related... well... the USB connectivity worked the first time... go figure... the only thing different being the IR port failure before uninstall/reinstall.

    <shaking my head, which hurts from the therapeutic whiskey and beer last night> This is perplexing... we will see how long it works this time.

    I'm wondering about the IR sync issues... Didn't happen the first two weeks... and it's not the device. It just presents as an error message on the icon in systray or by opening connection settings and not seeing IR as an option.

    With this many bugs, Microsoft has got to be thinking about updating the software version... that is if they know about it... and how would they if Palm is telling folks to return their Treo 700ws?
  6. HalM's Avatar
    86 Posts
    Global Posts
    134 Global Posts
    Cognetic, that is very wierd. FWIW, i can't imagine that A/S cares which connection you use, but it does make intutive sense that you can only use one type per session.

    There is also this continual underlying assumption on this forum that it is all MS's fault. That may / may not be the case. The business model for mobility is that MS provides the device manufacturer a core OS. In this case PALM adds THEIR drivers and other interface tweeks, etc. to this core and produces the ROM we now use. Maybe that is why Palm is taking the action you reference????
  7. #27  
    In my case since it involves specifically Microsoft ActiveSync and XP Pro, it is a MS issue. To clarify, it is disrupting the IR connection on the PC and not the Treo 700 - it happens when the PC is not being used for any connectivity with the device; I just look down and see a red alert icon on the AS systray icon. Although, the PC IR port works for everything else but AS connectivity when it occurs.

    I continue to share my experiences for the benefit of any device noobs or experienced users that might be encountering something similar or perplexingly different in an attempt to triangulate a problem source and solution... something has got to present eventually that will reconcile the headaches.
  8. HalM's Avatar
    86 Posts
    Global Posts
    134 Global Posts
    Sorry I didn't catch that before. My fault. That really is strange.

    Yes, keep posting for the knobs! Actually that way, everyone learns.
  9. #29  
    After reading about others expereinces with syncing via IR I tried it. Worked good for all of an hour. Then I started to get a notice on the phone, that I need to install 4.0 or hight to use this function on my computer? WHAT????

    All of my problems seem to be steming from putting on either MS Money, or SPBFinance. I just want to be albe to run my checkbook ike I used to on my iPaq 4705.

    I have done everything! I have though about putting a package on, and not syncing it and then exporting and importing everyday. What gives? No one at verizon hears my pleas, no one at palm answers the effing phone and the mircosoft website is all down pillows and roses about how great 4.0/4.1 are... I just don't get it.
  10. #30  
    I give up...I'm returning this phone.
    See some other phone with win mobile will sync.
    Never had any problems with other treo's .This is my first BAD experience.Too bad they seem to not care when there's a problem.
    Besides,I don't like outlook...use thunderbird!F*** microsoft! I'm getting the damn ipod instead of waiting for the new giga beat!
  11. HalM's Avatar
    86 Posts
    Global Posts
    134 Global Posts
    Here is a trick used with ActiveSync 3.X and Smartphones. It assumes you are sync'ing with USB:
    1.) Disconnect the phone from the PC. 2.) Open the Task Manager, kill the WCESCOMM.EXE process. 3.) Manually start ActiveSync, 4.) Reconnect the phone via USB and try to sync.

    I don't doubt that a number of folks are having issues getting their phone to sync. What is very curious is that it much more widespread and serious with the 700w than anywhere else in the WM5 community. For example, we have 4 different WM5 phones, including a Treo 700w, and with AS 4.X never had a problem connecting or sync'ing.
  12. #32  
    So I managed to get AS working after complete uninstall, reinstall, etc.. it worked very well for 2 days.. then it balked giving an RPC cache error, a first, and then cannot establish a TCP/IP connection... Oddly it shut down Windows and on reboot gave an NT Network error and system shutdown about 3 times... had to reboot in the "shift" safe mode to recover windows, uninstall AS, reboot, reinstall, reboot... finally recovered. Now I'm using BT exclusively as USB will not work... again.

  13. #33  
    I was getting lots of errors with ActiveSync both with USB and Bluetooth. Then I did a hard reset and only installed programs that were fully compatible with the 700w. It now works fine. The trick is to use Sprint full backup beta to back up every working configuration as you install more apps. Uninstalling an incompatible app is a sure route to activesnync problems. You need to do system restores which only take 10 minutes or so.

    Naturally, you need to open the ports recommended by the Microsoft ActiveSynch troubleshooting page and follow other instructions there.
    Last edited by Emersk; 01/31/2006 at 08:22 PM.
  14. #34  
    I have gone through all of those rituals and the problem remains as yet even on the 3rd device. Wish it was as simple as a hard reset and firewall tweak.... I'm relegated to BT or IR sync as the only mode since the USB connectivity will not work. I can recover, intermittently for about 2 days and then it repeats. I have a colleague's 700w that is doing the exact same thing and I am comparing on several different PCs... the problem is almost identical to mine. AS has some instability and I do not think this is a 700 w device issue as opposed to AS issue....

    When you mentioned Sprint Back Up are you referring to a Treo 650 per chance as opposed to a 700w? The 700w is only available on Verizon for now... or are you referring to Sprite BackUp?

  15. #35  
    Check the Network Connections settings. For some reason they were all unchecked (Client for MS Network, File and Printer sharing and TCP/IP) and once I checked them AS saw my 700w.
  16. mooboy's Avatar
    19 Posts
    Global Posts
    24 Global Posts
    I'm having a problem, where it says it syncs, but I don't see any of my contacts or new calendar entries on my treo.
Page 2 of 2 FirstFirst 12

Posting Permissions