Results 1 to 10 of 10
  1.    #1  
    Anyone have a fix for the following error message? When I use activesync at home or work the device is connecting as I can see everything through explorer, but it says "looking for changes" for at least five minutes and then the following error message pops up. Oddyly enough I don't think I've changed anything since this last was working yesterday. I've tried resets and searched high and low through palms support and the built in help. Thanks in advance for any help.

    synchronization cannot be completed successfully. Reconnect your device and try again. If the problem persists, see Microsoft ActiveSync Troubleshooter in Microsoft Activesync Help on your desktop computer.
  2.    #2  
    After 30 minutes on with palm tech support, a soft reset, reinstall of active sync it finally took a hard reset to make the 700 sync again. The tech considered that the adding of fake server to use the schedule function and then removing all the scheduling and finally the server may have confused the sync software. Has anyone else encountering sync failure also followed this procedure to stop constant syncing?
  3. nuflat's Avatar
    294 Posts
    Global Posts
    321 Global Posts
    Nope, been using it for a week and no issues.
  4. #4  
    yeah, i did the axim fix and then began having the exact same problems. I'll hard reset I guess and we'll see if it works.
  5. #5  
    i had a similar issue but determined that it was my software firewall (PC-Cillin 06) blocking the connection from the treo to the pc. so now i have to disable my firewall, sync the treo then re-enable my firewall. it's a pain, but it works. i'm guessing - actually hoping - that there will be a fix for it soon.
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  6. #6  
    I am having the same problem. It happens when I established a syncing relationship w/ the computer at home. Once I do this, I start having the connection problem at work.
  7. #7  
    hard reset worked and now it syncs just fine. Problem is I had to reinstall all of my software, which was a bit of a setback.
  8. #8  
    I was getting the same message when I first got my 700. I decided to wipe and re-load my machine at work and start over. Everything worked fine until I installed Groupwise 7...started getting the same error message. i uninstalled Groupwise 7 and everything works fine now. I'll just use Groupwise Webaccess from now on....
  9. #9  
    I found a fix on the MS Mobile website for my issue specifically related to PC Cillin and now mine works like a champ.
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  10. #10  
    For USB ActiveSync, I've found that if I start the computer (A fresh start, not from Hibernation or Standby) with the Treo already connected I don't have any problems. I've also set up ActiveSync through Bluetooth which I've found works very well and haven't had any problems yet; plus I don't even have to connect a cable which is also nice.

Posting Permissions