Results 1 to 14 of 14
  1.    #1  
    I thougfht there was a thread in here about this but I can't find it. Today my Active Sync via USB cable won't work, connect anymore. Whane I plug it in Windows makes the "new hardware" sound and all but nothing under active sync. HELP
  2. #2  
    moved here:
    Now under WM Synchronization...
    Not sure why it was moved, certainly harder to find for those working with the Treo 700w.
  3.    #3  
    N/M Uninstalled and then installed Microsoft's version of activesync.
  4. blile's Avatar
    206 Posts
    Global Posts
    229 Global Posts
    Did you find a solution to this problem. I tried all the solutions offered and I still cant get it to work. Am I doing something wrong. It was working fine for a few days, now that green ball just spins and says connecting, and beeps, but never connects.

    Very frustrating.
  5. #5  
    I don't know if this helps for those actively seeking solutions but mine stopped syncing and even after a hard boot it gave problems.

    I returned it and scored a new one. It worked for a few days then same problem...but I noticed stops syncing at work when I connect the laptop to our network via ethernet. When I came home and plugged in the laptop (it has a wireless connection rather than ethernet), it gave me a sync error the first time but it worked the second time.

    I notice that when I plug in the usb at work i get a bubble that says that a new network connection has been made. Maybe an issue with conflicting network ids is causing some problems...I don't know much about it but I thought I would post something that might help since many of us seem to be having the same issues...

    I'm curious to go to work tomorrow and see if I get the same problems or if it will actually sync again.
  6. #6  
    Actually, you may be on to something... though not quite the same problem I've had, your experience matches my colleague's... we tried many different tweaks, soft resets, hard resets, network configs, firewall disables, etc.... never recovered. Something I noticed at home, my device is getting an ip assigned outside of the ip range on my network router DHCP. It seems to point to another DHCP server via ActiveSync beyond my network and I cannot change it though the XP Pro network settings or disable to manually assign.
  7. blile's Avatar
    206 Posts
    Global Posts
    229 Global Posts
    Funny mine was working fine when I was running XP Home on my laptop, when I upgraded to XP Pro, it stopped working. Then I tried it on my work laptop which is networked XP Pro it wouldent work when I tried to sync while the laptop was not connected to the network. Sounds like a networking issue with XP Pro.

    I even tried tech support, verizon tech was useless. They sent me to Palm tech which had me on hold all day. I just BT sync now with no problems. Oh well.
  8. #8  
    mine won't sync properly anymore either. Just stopped. It was shortly after I did the axim fix for the not turning on problem but it did sync successfully several times after doing that. not sure what to do
  9. #9  
    the last thing i expected is to be typing in this thread stating that I am having trouble sinking too...don't know why..i've deleted profile i've reset pda etc...will not sync properly..i wonder what is happening here i'll keep trouble shooting but so far nothing seems to correct this issue..don't understand how one day it syncs like normal and the next day it wont sync at all...
  10. #10  
    well i had to do a hard reset...and that was the only solution i could think of that would make my cpu sync w/pda...its working now but still ponder why it stop syncing to begin with & am i going to have to hard reset again...we shall see
  11. #11  
    hard reset worked for me and I had to reinstall all software.that sucked.
  12. #12  
    Yeah.. I was able to recover for a brief period after a hard reset, then the problem returned... and continued despite having aboslutely no additional software... I think I performed at least 15 hard resets and complete uninstall / reinstall cycles of AS... only to have my particular problem pop up... again and again. What a frustrating experience.. so I had to readjust my expectations and am settling for a really cool phone with PDA features despite not having any sync capability via USB...
  13. #13  
    Mine didn't work well via USB either until I adjusted the settings of my firewall software. I made the changes to the firewall and not I'm good to go.
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  14. #14  
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions