Results 1 to 8 of 8
  1.    #1  
    Ring tone is properly set for incoming call but does not ring! Was working, then stopped. All other sounds work just fine, and I can play the ringtone in the Phone setting when I select it, it just is not activated on incoming. Vibration works, and that's the only way I know I have a call! Found nothing online about this. Thoughts?
  2. Stihl's Avatar
    741 Posts
    Global Posts
    747 Global Posts
    Is your volume up?
    Do you have your ringer switched to mute (at the top)?

    Even if you dont set a sound, I think it autoswitches the Treo sound for a ringer. I think.
  3.    #3  
    Yes, volume up, ringer not switched to mute. All other sounds work. Has worked sporadiaclly but I cannot figure out what the conflict might be!!
  4. ucsdsig's Avatar
    54 Posts
    Global Posts
    130 Global Posts
    My ringer shut off when I synced my H700 bluetooth headset to my 700w. Couldn't figure out why, since the phone was not silenced.

    Had to perform a soft reset, but since then, everything is working fine.
  5. #5  
    I'm having this problem intermitently. I'm still testing things to find a pattern, but it looks like my phone won't ring if I have a password set (built in password app under Settings/Personal). Calls go right to voicemail (caller hears 5-7 rings) . If I disable the password, the phone rings normally. Soft reset didn't resolve this. The only recent change I made was to pair to my car's bluetooth.

    I'm going to try a hard reset to see if that fixes it.
  6. #6  
    I did a hard reset, now my ringer always works, even with a password. I have not re-paired to the bluetooth in my car yet, but I will later today to see if that causes the original problem to return.
  7. #7  
    The ringe rused to work, and I haven't changed any settings. Now it doesn't work - not even intermittently. It does vibrate when the ringer switch is off. I did pair my device using Bluetooth with my laptop 3 days ago. Have been synching with IR because Bluetooth hasn't worked lately. I tried a soft reset but not a hard reset, yet.

    Any tips or common issues to help deduce this would be appreciated.
  8.    #8  
    Like others above I finally did a hard reset and that fixed it! A pain, since we do not yet have some of the marvelous Palm backup/restore programs available yet, but did do the job.

Posting Permissions