Results 1 to 12 of 12
  1.    #1  
    At first the viewer wouldn't work at all, saying that it had an initialization failure. A soft reset solved that. Now the program opens, but when I try to open a file it says memory full. I have loaded very few pdf files and no extra programs to my treo. Currently it says I have 53.66mb free of storage and 11.26 mb of program memory. Any help is appreciated,
  2. #2  
    Thought I was the only one. I am getting the memory full message, as well - and I am simply trying to run one pdf of 75kb's (which is on my storage card).

  3. vice's Avatar
    4 Posts
    Same problem here also. I had Picsel installed on my SD card. I uninstalled it and installed it on the main memory, but I still get a "Memory Full" error, even though I have closed all programs and even did a soft reset. Any help is appreciated!
  4. #4  
    I can't get Picsel to work. Adobe Acrobat 2.0 is free and works decently, but it's a memory hog and not great. Other posters have recommended Foxit, but I haven't tried it yet.
  5. nuflat's Avatar
    294 Posts
    Global Posts
    321 Global Posts
    Is there a WM version of Foxit available?
  6. #6  
    Went onto the Foxit website and downloaded beta for pocket PC. When I extracted files and clicked on the installer, I got an error message. Am I doing something wrong?
  7. #7  
    Picsel works for me if and only if I download the .pdf file, then open picsel, then open the pdf file from within picsel. But it is a great viewer once the document is opened.
  8. #8  
    Finally able to view one of my two PDF's - but less than impressive. It was blurry and hard to read. Is there a zoom feature beyond fit to page, fit to width, etc.?
  9. #9  
    Press the center button on the d-pad and it should switch you into a mode that when you press up and down on the d-pad it zooms in and out.
  10. #10  
    Thanks Copperlab - now we're talking. Gonna try e-mailing another pdf or two. Hopefully I can figure out when the program will work amd when it won't.
  11. #11  
    Picsel seems to try and load the enitre PDF file into memory, which is just stupid IMO. I created a 2 meg .PDF from Delorme Street Atlas for an upcoming trup and can't get Picsel to go past the first page. Gonna look into this FoxIt app b/c I need this PDF!!
  12. #12  
    I've been using PocketXpdf for a couple of days, works really well. It's free and really simple -- just reads PDFs.

Posting Permissions