Results 1 to 3 of 3
  1.    #1  
    I am new to the treo, just bought my 700 and love it. The problem I have is email. I have set up a pop3 email account that worked fine for me receiving messages. Once I tried to send a message it hasnt worked right since. when i go to send/receive, it connects and logs on and then goes into "sending mail" and then disconnects with the following message:
    "Messages cannot be downloaded to your mobile device. Make sure that you are connected and that your email account settings are correct. Then try to download messages again"
    I can browse the internet find but the email thing is a problem.
    I have learned alot here and would greatly appreciate any help. Thanks
  2. Silver5's Avatar
    529 Posts
    Global Posts
    553 Global Posts
    You have probably set the Outgoing settings improperly. Try making sure you have input them properly then try again. You may need to be using a SSL connection...
  3. #3  
    Check this link out and see if it helps at all:

Posting Permissions