Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 122
  1. #101  
    so i have confirmed numerous times that when i try to sync my notes AS will just stall out and not complete. very weird and annoying since it was working before.

    anybody else have this issue?
  2. #102  
    so i have confirmed numerous times that when i try to sync my notes AS will just stall out and not complete. very weird and annoying since it was working before. if i just have contacts, calender, and tasks checked all is well.

    anybody else have this issue?
  3. #103  
    It appears everyone has the same or similar issue. Sync first works with everything selected and after a few days, it stops. It then only works if you delete the associations and put them back with only Contacts, Calendar and perhaps Tasks selected. I've stopped debugging it and now sync all the time with just Contacts and Calendar. No problems.

    Anyone have any updates from Palm, VZ or MS on this one?
  4. #104  
    I have to say that my issue is not the same as yours reverged. On mine the issue is not caused by the items that I'm syncing, but by an inability to complete a sync. Whether or not I add or remove items from the sync list makes no difference.

    What does work, however, is the backup using Sprite, hard reset, restore using Sprite, then sync solution. I tried a bunch of things first that didn't work (mainly to avoid paying $30) and then did the hard reset. Now it's perfect.

    I have Sprite set to backup to my SD card, and it takes only 5 mins to complete the hard-reset and restore, so I'm now happy. It's just stupid that I have to do end-runs around the OS....
  5.    #105  
    These are not the same or similar issues... if you get AS to even notice your device using a USB connection then it is very different than the USB connectivity issue I have been describing. Sync works just fine with BT or IR and the PC recognizes the device via USB connection - AS just refuses to recognize or get actuated.

    Then there are the AS failure to sync issues whereby AS gets actuated and nothing gets done or only part of the sync completes... the variety here in the issue is about 5 different problems, so far... several different trouble codes... the selective sync and tweaking Exchange settings work in this genre of issues.

    Then there are the firewall issues, not the same as in first paragraph. Firewall permissions, port pass throughs, etc work in this genre.
  6. #106  
    Well, AS stopped working via USB & IR. It connected and got stuck at the LFC stage. Eventually the error message appears to reconnect and/or contact the administrator.

    After using a Sprite Backup/hard reset/Sprite Restore, all is well again. Nothing else was changed. There appears to be something wrong with AS on the 700w that only a hard reset will fix.

    I really hate AS and likewise MS for not doing squat to fix these AS problems.
    Last edited by Beryl; 02/27/2006 at 02:48 PM.
  7. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    I hate what you hate but what I really hate more is that MS never test their products adequately but depend on us to do it for them - and we keep on buying and testing, buying and testing... Why should they change? And Palm and VZ also bear responsibility in this one.

    Wonder how Mr. Gates is doing with his 700W that he was so proudly displaying after its introduction? I sincerely hope that he is having at least as much trouble with it as the rest of us are.

  8. #108  
    Just an heads up, incase some of you might have had the same problem as me.

    I was having trouble connecting to Activesync after trying out wireless sync. I removed wireless sync and it STILL DOES NOT WORK.

    This only worked for a couple hours. So don't do this, because it did not really help.
    Last edited by ooara; 02/27/2006 at 01:22 AM.
  9. #109  
    To help those troubleshooting (and at the risk of restating something posted earlier):

    I have connectivity at my work PC (e.g., can install programs, browse device), but Activesync itself tries for about 10 minutes and quits. Since I use Exchange Activesync, I don't really care.

    I also have it installed at home, however, and so far it still works. I'm sure it will die any day now (I very rarely plug into my home PC), but the point being that the Treo can work on one PC but not another. I have yet to try a hard reset, but it indicates that there is something about the particular connection, not strictly the phone itself.
  10. #110  
    How about we post our Outlook versions. maybe it's a compatibility issue?

    I'm running Outlook 2003 on XP.
  11. blile's Avatar
    206 Posts
    Global Posts
    229 Global Posts
    I have the same problem as most of you: My computer does not even recognize my device therefore I have no chance to even "look for connection." I am running XP Pro SP2. I tried it with Outlook 2002, and 2003, both with no luck.

    However I just upgraded to XP Pro. It was working fine with XP home. I think it is a problem with XP Pro. Probably a security issue.

    However BT sync works just fine.

    What do you think?
  12.    #112  
    Is it that your computer is not recognizing it or that ActiveSync is not?

    Check your network connections while the device is hard connected to your device... You may be suffering from the dreaded AS USB connectivity issue which plagues many of us, including my self... this is very different than the synchronization errors that many others are experiencing. The symptom is that the device is recognized by windows but AS does not actuate... hence you will see a network connection but AS is blind to it...

    Also, does bluetooth and/or IR sync work?
  13. plasmo's Avatar
    442 Posts
    Global Posts
    445 Global Posts
    Quote Originally Posted by drlocke
    Synch UPDATE: I can now happily confirm that restricting your synch to Contact, Calendar, and Tasks appears to fix the problem. I've been synching without a problem for almost a week every day on more than one computer.
    I did the above, and sync worked flawlessly for about 2 weeks....until today

    Now I get a msg saying "Windows PC: Attention required"

    A critical error has occured. ActivSync can recover from this error, but the next time you synchronize, you may lose changes made since your last successful synchronization.
    Support Code:8600050d

    and keeps on giving me this error...unless I UNcheck Calendar to sync (but I NEED the Outlook calendar!!! what use is the Treo if we can't sync!).

    If I uncheck the Calendar, it works... (but that leaves just my contacts to sync).

    Anyone have this prob? or will I need to Hard reset again for the 6th time and start from scratch again?
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  14. #114  
    Thanks to you all -- had been searching for about 2 days after intermittent and eventually lack of ability to sync my 700w.

    Deleting the Treo profile on my computer's ActiveSync and then re-connecting the device and creating a new profile, just with Contacts first, worked perfectly. I dared to try Calendar next and that worked as well (both with no duplicates made). I am too frightened to enable Files or Favorites and am so happy to have syncing back.

    Thanks much
  15. #115  
    I could sync Contacts and Calendar but if I added anything else it would stay at "looking for Changes". I just happened to be viewing the memory as I tried to hot sync. The program memory dropped below 1 meg during the sync and the problem occurred. I killed a couple of apps that were running but that did not help. After a hard reset and restore (Sprite backup) I found that I had 6 more meg of program memory. Now I did a backup just prior to the hard reset. Active Sync works great now. So I am left wondering what was taking all of that memory? what ever it is that used all of the program memory I believe is the culprit. I would recommend checking the Program memory as you do a hot sync.
  16. #116  
    I'm not real knowledgable in this so maybe this makes no sense but could the connectivity issue be caused by the type of usb port being used (USB1 vs USB2)? The reason I mention the type of port is my laptop at home has the USB1 and I couldn't get a connection to sync my ipod (bear with me here) and came to found out that I HAD to have the USB2 so I bought the adaptor card for it and worked fine. I never use my laptop to sync but wanted to try out that pdanet on it so when I tried to get AS to connect it wouldn't recognize the device....I then thought maybe it was the same problem as the ipod so I tried it with the USB2 adaptor and it worked fine.
    Of course I'm still having all those AS errors on my work computer but the connectivity part never seems to be an issue.
    For those that are getting BT to work and not the USB, is that just the connectivity part that is getting resolved? If I can connect fine with USB but have issues syncing the various folders will the BT connection solve this or just the "getting connected" part and then still have the "error" problem?
    Last edited by BULLheaded; 03/29/2006 at 09:22 AM.
  17. #117  
    After trying soft reboot, bluetooth, USB, etc all to no avail I finally stumbled upon the easy answer!

    The 700w comes with 2 syncing app's: ActiveSync and Wireless Sync. Unbeknownst to me and I am sure many many others there is a setting within Wireless Sync that tells the 700w to Disable ActiveSync! Once I changed this setting to Enable more problems connecting with ActiveSync to my computer!! I was so happy!!

    To Enable ActiveSync:

    1) lauch Wireless Sync
    2) Menu...choose ActiveSync settings
    3) Choose Enable


    Hope this works for you!
  18. thedumbkid's Avatar
    2 Posts
    Global Posts
    23 Global Posts
    Hi people,
    I don't know if everybody has the same problem here, but try this solution:

    see if that works for you...
  19. #119  
    ActiveSync screen seems stuck at 'Connecting' message

    When you connect your Treo 700w smartphone to the USB ActiveSync cable, does the ActiveSync screen seem stuck on the "Connecting" message?

    This can happen when the Wireless Sync (powered by Intellisync) application is activated on your device. The Wireless Sync application disables USB ActiveSync to avoid duplication of data.

    Here's how to temporarily turn off Wireless Sync so that you can perform a USB ActiveSync operation:

    1. Press Phone/Send to go to the Today screen.
    Select the Wireless Sync icon. A menu should appear.
    2. Select Show Main Screen.
    3. Press Menu and select ActiveSync Setup.
    4. The ActiveSync Setup screen appears. Select Enabled.

    When you're done with USB ActiveSync, be sure to select Disabled to prevent the Wireless Sync application from duplicating data.

    Hope this helps
  20. #120  
    Sounds like a lot of things can cause this problem. I didn't install WS after my last hard reset and after a month, the problem recurred. The only solution for me has been this:
    1. Sprite Backup
    2. Hard Reset
    3. Sprite Restore

    Everything is back the way it was before the hard reset but USB Activesync works better than ever -- for another few weeks. I've had to do this monthly since getting this device (3 times now). I never had this problem with my XV6600.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions