Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 122
  1.    #81  

    Right now I sync about once every 2 - 3 days with my personal laptop using XP Pro and latest version of MS Office Suite / Outlook. If there was a working Intellisync version that worked with my corporate GroupWise 6.5 it would be everyday... oh yeah, that is if the USB connectivity worked =8-)

    As to applications... with this my 3rd Treo 700w, I spent a week with the device new, out-of-box, stock and had the USB issue recurrently... So I figured as long as BT sync was working why not add some apps. Here is what I started with: Resco Explorer, then Wei's SoftReset.... feeling brave then added TomTom for WM5. All working just fine except USB AS connectivity as before the apps were addded... so I added Epocrates the week before last... working just fine.... so I added vieka's vBar2.2. That's it.

    I did do a hard reset a few days ago, it didn't recover the USB connectivity... but BT and IR sync worked just fine. I added Vieka's vBar2.2 (let's your X actually close the app in a very small footprint) and Wei's SoftReset (must have apps!!). Once and only once did the USB connectivity work out of the blue.. I did not want to disconnect.... but I did. I immediately tried reconnecting and it was lost... no subsequent USB connectivity despite BT and IR working flawlessly. So I went ahead and added TomTom, Resco Explorer, Epocrates.

    My applications have ranged from none to the one's listed. No apparent impact on increase or decrease of the dreaded USB connectivity issue. Syncs have ranged from once every 2-3 days to 4-5 per day while testing. Replicated on 3 of my own Treo 700ws and now 3 colleagues 700ws and 7 different XP Pro PCs. Also, PC configs from no Firewalls, to the MS Firewall, and McAfee firewall... behavior the same regardless of PC config.

    I don't think there is a common link other than AS and/or the Treo!!
  2. #82  
    I just got my 700w today, and I have problems getting AS to even start with ZoneAlarm. And maybe MSAntispyware. I've disabled both and all is OK so far.
  3. #83  
    My office has probably 30 Dell Axim WM5 handhelds syncing on a daily basis with ActiveSync 4.1 (which we downloaded from MS). I have my old HP iPaq rx3115 (running WM 2003) syncing at my desk too. To my knowledge we have never had issues reported where AS went into "never never land" as it seems to be doing with the 700W.

    Maybe I'm wrong (and it wouldn't suprise me to learn that I am) but I'm thinking that the problem is either in the TREO hardware/software design or in VZW's "modifications"...
  4. #84  
    I would tend to agree with Martimus, NOW. I tried like hell yesterday morning to get my Treo to sync at home, no joy. I came home from work and plugged in my old ipaq (wm2003) and AS 4.1 worked fine. I unplugged it and then plugged in my treo, still no joy. I'm giving up at home for now.

    Funny thing is at it works on my work computer, when I disable ZoneAlarm. Both running XP sp2 and almost identical everything else, only the work computer never had AS on it before 4.1, and home computer had AS 3.8.
  5. #85  
    My home computer had AS 3.8 for use with my XV6600. I upgraded to 4.1 and it doesn't work on my XV6600 with ZoneAlarm enabled. It works (for now) with both but is very slow to connect.

    My office computer didn't have any AS and stopped working after 3 weeks. A hard reset started it working again. ZoneAlarm has always been enabled.

    No rhyme, no reason.
  6. #86  
    One thing that I have noticed with dealing with all of this activsync(nothing) is that mine won't connect until the wireless network connects. Now I don't know why I drop my wireless connection, but until my computer the wireless, it's not syncing...anyone else having this problem?
  7. #87  
    Just called Verizon and told them that I wanted an update on "the bug" with the Treo 700w and Activesync. At first I was told to contact Palm. I said "horse!@#$%^" - you know the problem exists and I want an update on when it will be fixed because my device is about as useful as a door stop. Put me on hold briefly and then took my email address and promised to email me as soon as the patch was released. He did, however, refuse to indicate who was doing the patch - mentioned Palm and another company.
  8. #88  
    Oh - couple of things I discovered. After re-intalling AS and deleting all partnerships (I did a soft reset ONLY - no HR's). I created a new partnership and set it to synch ONLY contacts. That worked flawlessly. Edited the options, added Calendar. Worked again. Edited again and added Tasks, worked again. Added "Favorties" - stopped working. I've done this several times and it seems to be totally random when it stops. Am currently synching calendar and contacts at work computer without a problem. BIZARRE.
  9. #89  
    I'm new, so if I mess this up, don't shoot me.

    Like many of you, I have suffered through this AS sh*t long enough and finally tried the "Contacts" only solution by drlocke. Guess what? I can now sync Contacts. No HR, no re-install. I then added Calendar and I can sync Contacts and Calendar - enough for me until they fix this. Incidentally, the general way AS acts now is totally different from when I had Favorites and Files in the list to sync. It syncs in less than a minute!! It would stay on "Looking for changes" for about 10 minutes before bonking out before.

    Also, noticed that the time zone can create problems. If I put in an all day appointment into Outlook, say St. Patrick's day on the 17th of March with Outlook on ET and set my phone to PT, Async puts the appt. a day earlier, 16th of March into the phone. I guess this is better than a day later.....You would think AS would realize this is not a specific time event, but rather a day event. This may be common to WM, but my Kyocera 7135 would get this right.

    Oh, and pdaNet just stopped working.....not sure if that is related in any way to the AS changes I made.

    Again, don't shoot me if this post doesn't work.
  10. #90  
    drlocke & reverged: Did you get any duplicate contacts or events when you created a new partnership?
  11. #91  
    No duplicates on my end - and I was just able to do it again. Delete the device from AS - plug the treo back in and specified ONLY contacts. It initially says 2x the number (device+contacts) - but no dupes. Then, I added calendar - and it worked just fine. Undocked the device, redocked and it synched perfectly. If I can get contacts/calendar until they patch this - I'm a happy camper.

    With wireless synch - you do have to be very careful...

    Fingers are crossed that this will work!
  12. #92  
    Same here, no duplicates. I just rebooted my PC and PdaNet works again. I also just synced Calendar and Contacts again just fine over USB. Going to try Bluetooth now.

    Looks like for me and drlocke the issue is related to Favorites or Files. Is there an IE privacy lock on the Favorites that AS can't get by?

    Update: I just confirmed that if I add anything other than Calendar and Contacts I get the dreaded LFC followed by the error message.
    Last edited by reverged; 02/16/2006 at 09:27 PM. Reason: update
  13. #93  
    Day 3 of successful synching with ONLY Contact and Calendar - quick, fast synchs without a glitch - and my system had previously stopped working and had all the problems listed above. No hard resets, no unintalls/reinstalls.
  14. #94  
    Thanks guys! Gonna give it a try.
  15. #95  
    I can also add to the validation that "Favorites" is the culprit.

    My Treo syncs with my company's Exchange 2003 SP2 server for Contacts, Calendar, Email, and Tasks. The only thing that was syncing with my PC was the "Favorites". I was about to hard reset my unit for the SIXTH time due to AS crapping out after a few days since the last hard reset. Upon revisiting this wonderful forum and reading this post, I deleted the device partnership from AS on my PC and deleted the PC partnership on my device as well. Upon the next sync and setting up a new partnership, I unchecked the "Favorites" option and selected Contacts, Calendar, Email, and Tasks only from my company's Exchange Server.

    Guess what ... it worked and synced up immediately! Thanks drlocke for the discovery!
  16. #96  
    I'd like to ask those experiencing synchronization errors, have you tried to iniate the sync from the 700 instad of having it started by the PC?

    Last night, I installed IM+ and Pocket Informant. I later uninstalled IM+ b/c I found the latest version. After the uninstallation, I started recieving sync errors when connceting to my laptop. Even though I had the grey icon with the red x in the corner, I could still explore my device, add and remove software, and connect with PDANet.

    So I connected everything up this morning in an attempt to try and resolve the issue. No go...still get synhronization errors. But, I figured since it still see's the device is connected, there's gotta be someway to get my info over (as opposed to doing a hard reset and insstalling everything again.). Just for kicks, I opened up ActiveSync on the Treo and attempted to sync that worked. While still connected, I created a few test entries in outlook and sure enough after I saved each one, it was sent to the Treo even through the ActiveSync window on the PC still shows synchronization errors.

    Can't figure it out...still going to try and play around with it to see if I can resolve the issue.
  17.    #97  
    Just so we don't get confused...

    The synchronization errors are a different issue than the inability to use USB connectivity. USB connectivity does not work even if nothing is set to sync.

    On the synchronization issue... with my first 700 device I noticed that the pictures would sync between the desktop and 700. Now, with my 3rd device, I noticed the option to sync the pictures is greyed out and sync does not occur - not a big issue I guess becasue I can transfer with SD card reader... doesn't recover with hard reset or complete uninstall / reinstall of AS.

    Go drlocke!! Maybe if enough of us keep calling there will be more detail and a faster pathway to a fix!!
  18. #98  
    Quote Originally Posted by cognetic
    Just so we don't get confused...

    The synchronization errors are a different issue than the inability to use USB connectivity. USB connectivity does not work even if nothing is set to sync.
    I also had ActiveSync die after a couple days. I don't really care that much because AUTD with Exchange ActiveSync works and the SMS2000 allowance should cover me.

    Reason for this post, however: I still have what I would describe as USB connectivity...I can explore the device, install programs, etc., but syncing just sits there for 10 minutes and gives an error. I'd assumed my problems are the same as others, but your post indicates that maybe some people have nothing at all?
  19.    #99  
    Exactly... there are two separate buckets of problems... synchronization errors and connectivity.

    The connectivity issues are predominantly USB related. Whereby the device connects to the PC, is recognized as a network device, however no ActiveSync connectivity or actuation occurs. Some of this has been noted to be firewall related but for many others like myself it is not a firewall issue. My BlueTooth and IR connectivity work just find and ActiveSync actuates for those modes, just not for USB.

    The other bucket of synchronization issues is quite a hodgepodge, too. I have not had any of those issues except something with picture sync...

    Your problem is kind of a mix maybe... you can actually explore and install onto your device? Some element of ActiveSync must be working then, so I don't think you have the USB connectivity issues I am describing, especially if you are getting sync time outs or errors. There is absolutely no ActiveSync actuation or connectivity via USB in the problem I am describing.
  20. #100  
    Synch UPDATE: I can now happily confirm that restricting your synch to Contact, Calendar, and Tasks appears to fix the problem. I've been synching without a problem for almost a week every day on more than one computer.
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions