Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 122
  1. plasmo's Avatar
    442 Posts
    Global Posts
    445 Global Posts
    Well, I bought a new BT adapter. Hooked it up correctly.
    But still get the SAME Synchronization Error.
    Looks like I will need to HARD reset
  2. #62  
    Folks, the only answer is to hard reset the device according to everything I've read. AS has some kind of memory leak that doesn't get resolved with a soft reset. Fortunately a full Sprite restore doesn't put anything bad back so when they FINALLY release the WM5 version, you should be able to backup/restore and USB AS again.

    We can only hope that MS gets off of their ample rears and fixes this AS 4.1 problem which is bad everywhere and worse on this phone.

    Otherwise, someone should write an AS replacement and become rich overnight.
  3.    #63  
    There is no simple way to approach it... for me sometimes soft resets and AS uninstall / reinstall works... but not this last 5 days. Hard reset sometimes works but then the issue recurs after about 2 days... I am relegated to BlueTooth AS only at this point... alas, cannot try out PDAnet because the USB connectivity does not work...
  4. #64  
    One thing you might want to check is the settings in Network Connections. I have tried to connect my 700w to two different laptops and although Windows sees it AS won't. After seaching for nearly a day on how to fix it I found a nugget of information. Windows sees the 700w as a network card, open the properties of it in Network Connections, on mine that wasn't working all the check boxes were unchecked (Client for MS Networks, File and Printer sharing and TCP/IP) once I checked those it worked.

    Now if I could only get AS to work over the air. I keep getting a certificate error. I have installed our certificate, but it is still failing. I'm hoping that once I install SP2 on our Exchange servers (had to wait because of Blackberry's) it will work.
  5.    #65  
    Good thoughts... alas, I have already tried that approach too with no success. The key thing here is that BT and IR work... USB does not. This is a bug in AS. Spent an hour with Verizon making sure this issue gets logged in their discussions with Palm and MS... a new version of AS is needed.
  6. HalM's Avatar
    86 Posts
    Global Posts
    134 Global Posts
    Cognetic, no other WM5 device seems to be having this issue. Remind me why you feel that this is an ActiveSync issue and not Palm / Treo specific?
  7.    #67  
    I've been able to replicate the issue with 4 different Treo 700w devices, 6 different PCs with different configurations, BT and IR Sync do work, the USB connectivity will work for a couple of days and then suddenly stops, uninstall / reinstall of AS will recover most times (only to have recur), soft resets and hard resets of the 700w do not seem to make a difference. The 700w is recognized by windows and network connection is established but the AS actuation via USB does not occur. Also, in talking with both Palm and Verizon tech suport they do acknowledge an ongoing issue, Palm support specifically mentioned they are trying to work with MS to develop a solution and that they do anticipate an update to AS to help remedy the situation...

    I spoke with Verizon data support services yesterday to ascertain the status of the solution... Palm phone support is now referring customers back to Verizon for support, which is news to the Verizon support folks... Palm's support site specifically says Verizon is to be contacted for support services. I fear in this melee that the AS issue has been lost in the noise and judging from the Verizon support response that does seem to have occured. A very nice and knowledgable VW senior data support person is attempting to run this issue up the chain to MS to get a response as it has been about 4 weeks since this issue has started for me.

    Over the weekend I recovered a physician friend's USB connectivity with the uninstall / reinstall method (about the 3rd time I've done it for him)... almost like clockwork he called me on Monday, 2 days after recovering the USB AS, to tell me it suddenly stopped working again.

    In lieu of the above, since there are no further system tweaks beyond the numerous suggestions we have seen on these boards, the device is recognized by Windows XP Pro networking yet AS does not actuate, USB AS connectivity works and then suddenly stops, BT and IR AS connectivity are retained, Soft / Hard resets do not correct, Palm and VW are perplexed, and that I have replicated with different Treo 700w devices and PC configs.... I believe this is a quirky AS issue.... I could be partially wrong and some sort of USB specific wait state on the device in conjunction with the quirky AS is the culprit... and I have just coincidentally handled 4 of them with the issue.

    I'm getting by with BT connectivity just fine but am missing out on some of the USB benefits (like sync charge and PDAnet)... I have already put in enough time and have been a developer long enough to know when to say uncle... So We will wait for a fix to magically emerge or not =8-)
  8. HalM's Avatar
    86 Posts
    Global Posts
    134 Global Posts
    I know these problems exist. Last week I set up a client for Exchange Activesync and my routine is to do the first sync via USB. Activesync 4.1 would see the phone but it would not connect. In this case since they have Exchange, we just did OTA and everything was fine.

    The Motorola Mpx220 (WM3) had problem with the design of the female connector for the USB cable / battery charger. It would intermittently stop working. It was a situation very much like this one. If I recall correctly, it was resolved with a new Motorola ROM.

    Purely an editorial comment: Since I found Treo Central, I would characterize it as primarily frequented by Palm aficionados and highly suspicious of anything Microsoft. 1.) Similar problems have been seen before that were hardware based. 2.) No other device in the entire WM5 community is reporting issues in the numbers or magnitude as seen with the 700w. 3.) Not all 700w are having this issue. For example, we HAMMERED” ours for 10 days before returning it and we did not have a single issue. Maybe, just maybe, the problem is with Palm???

    My point is all parties (Palm, Verizon and MS) need to be working on this. They have a mutually vested interest. That said, the constant chant that it an ActiveSync issue and hence MS better get its act together may very well be misplaced.
  9. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    The reason I am claiming that it is an issue with the implementation of AS specifically on the 700W is that I have been using AS 4.1 since it became available to me last summer on an XP Pro PC. I used it with several WM3 devices and with at least three WM5 devices without problems. The WM3 devices had similar configurations of third party apps and the WM5 devices had almost the same app configurations - but upgraded to WM5 where possible. To me this points to the 700W implementation of AS - no matter who did it.

    Perhaps there has been a lot of finger pointing at MS on this issue because 1) it has been typical of MS in the past to let users serve as beta testers on released products and this could be one more example of this and 2) Palm has claimed that they only supplied the hardware for the 700W and VZ and MS did all the software tweaking to get it going.

    I don't care who did what to whom - I just want it fixed - and if lots of us make as much noise as we can to Palm, VZ, and MS it might get done in another month or so. I really don't care if the blame is misplaced - I just know that we all spent a lot of money on something that has a fundamental problem. The one thing that should be bulletproof on all PDA devices is the ability to sync reliably. It should also be the one item heavily tested before the device is released.

    There I feel better already!!!

  10. #70  
    I also believe that the issue is specific to AS and the 700w based on all that I have read, plus the additional challenges that I have gotten with USB based synch. I will still get times where the 700w and the PC will not see each other even when the USB is connected - and can usually fix this with changing USB ports on the PC. For the times when this doesn't work, a soft reset of the phone and a reboot of the PC will fix the issue.

    I think there is a memory leak problem with AS. I can soft reset the phone, dock it overnight, and be down from a little over 11MB available memory to about 5.5MB with no running programs other than AS.

    My most common problem beyond connectivity is related to the synch of pictures / music. If I do the synch from Media Player - it reports fine. If AS tries it - I'm asked if I want to synch, do nothing, or replace the items on the storage card with those from the PC. Regardless of the answer, AS fails and I need to reboot everything. I try the same steps again, and sometimes it works, and other times, I'm rebooting again and trying until it does work.

    I agree that this is a shared issue for Verizon, Palm, and MS. I also understand that until addressed, we will need to keep trying our extra steps, extra resets / reboots, and live with the shortcomings if we intend to stay with the 700w. However, issues like this have a tendancy to damn an entire device. That can't be in the interests of Verizon, Palm, and MS. I hope that the right escalations are taking place.
  11. HalM's Avatar
    86 Posts
    Global Posts
    134 Global Posts
    Sounds like there are several of us with an IT background working on this. I just had another client that went out on their own and bought 3, 700w’s and are having the USB issue. Fortunately we have them running Exchange 2003, SP2 so they too are syncing fine OTA.

    Here is why I think it is similar to the Mpx220 issue. 1.) Quote fmcgirt: “I used it with several WM3 devices and with at least three WM5 devices without problems.” As I have said several times, go over to Howard Forum and you won’t see anything remotely like this. 2.) Quote Athos: “I will still get times where the 700w and the PC will not see each other even when the USB is connected - and can usually fix this with changing USB ports on the PC. For the times when this doesn't work, a soft reset of the phone and a reboot of the PC will fix the issue.” Sound just like the Moto issue from last year. 3.) Some users don’t report any problems. I was one of them. It is sporadic from device to device.

    However, my point is that we must keep hammering Verizon and Palm Support about this. We can’t let them act like Moto with the Mpx220 or it will take months before they fix it.
  12. #72  
    I rec'd the 700w yesterday. The first run thru it set up OK and sync'd. Later that day - no ability to sync - either Active Sync or wirelessly to my OMA server settings.

    3 hours with Verizon and then Palm support (they had never heard of problem)

    remove USB drivers - reboot- reinstall AS-reboot.. hard reset-soft reset.. start from scratch. Device shows up on desktop BUT CONNECTION WIZARD clueless to find device.

    All assumed it was AS problem until I got my old HP Pocket PC out and plugged cradle into USB. AS4.1 worked perfecty to discover.

    This device has been a huge pain in only one day. The agent (everything Treo's Indian Call Center- a huge clusterF) wouldn't process the RMA because a replacement isn't available.

    How could Verizon spend so much money on marketing without getting assurances that this is a viable consumer product?? I am a sophistocated user and I can't deal with it... how is the usual Joe user suppossed to make use of this?
  13. #73  
    Here's a thought / speculation on the issue that occurred to me when working on a friend's 700w. One of the settings that he had for his Pop3 mail accounts set-up was to check every 15 minutes for new mail. His 700w was in the cradle when it appeared it tried to start an EVDO connection to check for mail. Right after that, his AS connection went dead and the Treo disconnected. Unplugging and reconnecting the USB cable would not restore the connection - the PC had to be rebooted and then the cradle reconnected before AS would see the Treo.

    Is it possible that, checking for mail (the system isn't 'smart enough' to use the Treo / PC network connection, and to use the EVDO connection), it kills / shutsdown the wired connection and does it in a manner that the PC / USB doesn't like?

    Just thinking outloud......
  14.    #74  
    I have purposely NOT set up the email app to sync or even to send/receive any POP account mail... My BlackBerry does all this quite fine... so at least in my case it has had no impact. Also, I have never used the wireless sync app and it has not been activated... mine is pretty stock right out of the box except for a couple of apps that I have added despite not being able to sync via USB prior to adding them (I'm thankful at least BT and IR works).
  15. #75  
    After three weeks of reading this forum, I finally decided to start investigating.
    After hard reset, mine is now working. I'll keep you all posted to see how long.
  16.    #76  
    yeah... most times I can recover too with a hard reset or multiple hard resets if the first one or two don't work... however, the USB connectivity issues return after about 2 days...sadly.
  17. #77  
    How many syncs do you do in a day?
    What 2 apps have you added?

    Just trying to see if there is ANY pattern.
  18. #78  
    Okay after about three weeks of going okay.....I have stopped syncing, WTF!!!!!!!!

    I added TCMP yesterday and now nothing, guess it's time to take that off. Crazy. Come on Microsoft/Verizon/Palm....fix this now!
  19. #79  

    Im sick of spending a TON of cash on NEW **** that isnt worth the cost. Then spending countless days trouble shooting it, just so I can get work emails while Im NOT AT WORK.


    Why cant cool things just work. Ive wasted 2 days doing everything everyone here has said. I tired EVERYTHING... **** wont work. But randomly it synces even though it says it failed.

    I hope the bluetooth works, if not I will be in jail cause I am going to take this phone and beat the sales rep to death who sold it to me.!!

    If anyone comes up with a good solution that works emails me...

    ...thats if Im not in jail by then
  20. plasmo's Avatar
    442 Posts
    Global Posts
    445 Global Posts
    Quote Originally Posted by samaritas
    Okay after about three weeks of going okay.....I have stopped syncing, WTF!!!!!!!!

    I added TCMP yesterday and now nothing, guess it's time to take that off. Crazy. Come on Microsoft/Verizon/Palm....fix this now!
    I remember the 3rd time I needed to Hard Reset my 700w after my Treo wouldn't Sync anymore, I also installed TCMP recently before it stopped syncing..... but I really don't think there is any rhyme or reason to Activesync USB failing yet.....
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions