Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 122
  1.    #21  
    Agree that AS issue seems to be specific to this Treo 700w device use... I have been using ActiveSync since it's inception with multiple PPC products and never had such an issue with a release version.
  2. nuflat's Avatar
    294 Posts
    Global Posts
    321 Global Posts
    I know that the AS from Verizon was designed for the 700w and that the one on MS's website does not include the bluetooth drivers and some other things. I was reading up on that on the PalmOne website. Just an FYI.
  3. nuflat's Avatar
    294 Posts
    Global Posts
    321 Global Posts
    This is what they say in the support section on PalmOne about that:

    Palm provides a Bluetooth ActiveSync driver which is not found in the standard ActiveSync 4.1 download from Microsoft. The Microsoft custom ActiveSync profile creates a seamless user experience for setting up synchronization over Bluetooth from the ActiveSync program on the desktop computer. The custom profile sets up and activates the serial port profile for synchronizing over Bluetooth so that you do not have to create and associate appropriate COM ports. Install the driver from the CD supplied with your smartphone. Insert the Getting Started CD in order to see the option to install or repair your installation of the ActiveSync plug-in.
  4. #24  
    I have had 4 WM devices, and 5 palm devices. I have hsd more sync issues with palm than WM.
  5. #25  
    There were problems with AS before this phone came along. Just read the forums. I admit that the problem here is more widespread, however, and this phone might have something to do with it.
    Last edited by Beryl; 01/10/2006 at 05:38 PM.
  6. #26  
    Got mine on Thursday, USB active sync stopped working by Friday. I'm now syncing via Bluetooth, which has been working fine. It pisses me off though, I had the same problem with my old Samsung i600 Smartphone, although an activesync reinstall generally fixed it.
  7. #27  
    try disconnecting and performing a HARD reset. That fixed it for me after attempting all other stuff. Painful but fixed it. Then make sure you DONT SOFT RESET when attached by the cable.
  8. cjc2k's Avatar
    63 Posts
    Global Posts
    67 Global Posts
    after an hour of trying everything, the hard reset fixed this for me as well.
    But will i have to do another hard reset in 2 days????
  9.    #29  
    I continue to have the same issues.. hard resets, AS uninstall / reinstall, WM vs Treo version of AS tried, network configs tweaked... I'm glad it is working for some though =8-)

    I recovered for a single USB sync last night, but all subsequent syncs failed.. tried hard reset and reinstalls many times in a desperate attempt to get to work... Palm support has failed on their escalation call backs - mine and 2 other persons I know of.. was promised a time and no call.... hold times on tech support exceeded 2 hours (2 nights in a row) only to be told they couldn't help or get in touch with next tier support.

    So... I'm not happy. I was counting on the USB connection and using PdaNet with laptop. I'll wait another 24 hours and then return the device... I'm too busy as a professional to have to put this amount of time into getting this to work.

  10. #30  
    Hard reset worked here also.
  11. #31  
    I just went to my local Verizon store (Dewitt, NY, near Syracuse) and the salesman there advised me to hold off buying the Treo 700w for a couple of weeks due to this problem. He said that Verizon was aware of it and was actively working to fix it. Since Bluetooth AS isn't an option for me I took his advice and will wait.
  12.    #32  
    Stopped by a local store today in Indy to check out some alternatives and related my hours of work with Verizon and Palm support... the rep said they had been briefed on this as a known issue and to consider returning the device until a solution is found. Interesting... seing that each store has only seen 1 device in this area aside from the demo.
  13.    #33  
    Interestingly I tried a hard reset last night with fresh install of AS 4.1 from the MS site... It worked!! Well... it did last night and first thing this morning... I was thinking all was resolved... but when I came home this evening I tried to sync again... mind you I have nothing on my Treo at all... It wasn't working!! I tried all the tricks... Even tried another Windows XP Pro
    PC today.. same problem... but the Windows 2000 machine works just fine...

    I did speak to the escalated Palm Treo support person who called back 2 days after they were scheduled to... Apparently, there is a widespread synchronization issue, multiple issues... alas, he said there is nothing that he or Palm could do... "return the device", might try a second device to see if the same problem occurs... I was somewhat shocked how quickly he said this... So I asked for clarification- "Did you just say to return the device as there is nothing you or tech support can do?".. the response "Uh huh. Nothing we can do... and like I said you could try another device".

    My next call is to Verizon for a return... 6 days of frustrating experience, at a considerable cost...
  14. #34  
    I uninstalled ActiveSync for the second time and downloaded 4.1 from the Microsoft site. While I can sync, no matter what I do the "Schedule" icon is not "lit", and thus I cannot change the schedule. Instead, it constantly updates and makes annoying sounds. Does anyone know what is going on with this?
  15. #35  
    What is going on with the sync issues and this phone? It really is a nice phone, but I cannot get this thing to STAY SYNC'd, it constantly says not connected. Mine is going back
  16. #36  
    I'm having this problem as well. I've tried everything mentioned here. I even tried using a different username when I installed MS's AS. The downside of that is that all of my exchange data is now duplicated.

    Maybe we can find some correlation between everyone that this is happening too.

    My machine specs:

    Dell Optiplex GX280
    512MB Ram
    Windows Professional SP2
    Outlook 2003 SP2
    MS ActiveSync 4.1 (After the uninstall of the ActiveSync that came with the 700w)
    Windows Firewall disabled
    Corporate Domain
    USB cable that came with 700w to connect to PC
    256MB SD Card
    Exchange Active Sync OWA (Which still works)
  17. blile's Avatar
    206 Posts
    Global Posts
    229 Global Posts
    Those of you who returned your units and got new ones, did this solve your problem?

    How about those who did the hard reset? Did the problem return in a few days?

    I have the same problem. It was working fine when my comp had xp home. Then I installed pro for work now its not working. Funny huh?
  18.    #38  
    Multiple Hard Resets did nothing for me... uninstalling, rebooting, reinstalling ActiveSync did nothing either...

    I am going to return the RAZR I just got that replaced the 700w and try the new 6700... if that does not work to my liking I think I will go back to the 700w and work through the bugs, foregoing sync with PC and purchase some Exchange Server service for sync.

    All this technology and the simplest of things have become so much more complicated... yes, up to the 700 I even thought ActiveSync was simple... the RAZR isn't a good gadget or phone, IMHO.... grmpppfhf...
  19. #39  
    OK all, I don't know if this 'officially' solved the issue, but the past several times, it has worked for me. (I did keep the phone!)

    Because my laptop has a VPN on it under Network Connections, when I try to just SYNC it, it gave me lots of problems. What I started doing is going into Network Connections, and clicking on the connection that has my VPN on it. Without being on the VPN, it should say 'disabled'. Click on it, then it then starts to 'aquire network address' (I'm NOT connected to the VPN though), and then it starts to sync for some reason. Weird I know, and I don't know if this is my permanent cure, but it seems to have worked the past several times.

    Hopefully there will be a fix for this. Let me know if this helps anyone else.
  20. #40  
    One more thing I noticed, if I remove the Treo and then try to sync again, it just lags again. If you go back into Network Connections and DISABLE the VPN connection again, then ENABLE it, it syncs again no problem.

    Major bug I would say, but if that's what it takes until they fix this, I'll do it. I created a shortcut on my desktop to the VPN connection.

    I'd be curious if anyone else tries this.
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions