Results 1 to 5 of 5
Like Tree4Likes
  • 2 Post By Preemptive
  • 1 Post By bbito
  • 1 Post By mr_moist
  1.    #1  
    Hi all,

    I'm trying to get two old Palm Pre devices up and running to hopefully restore some data from and I'm having a hard time getting it up and running because of all the software links being broken. My current status with both of them is that they are sitting at the activation screen asking for logons. I have the activation bypass Java file, but when I run it I get a "Connection refused" error. I believe this is due to needing the Novacom drivers, which I cannot seem to locate.

    Does anyone have Novacom 64-bit (or 32-bit) drivers for W7/10?

    Also, is there anyone with access to WebOS Doctor 1.4.5 since that site is down as well?

    Thanks!
  2. #2  
    Have you done this?
    https://pivotce.com/2015/06/15/tip-e...-palm-servers/

    I think the latest version of webOS Quick Install includes novacom drivers.
    bbito and mr_moist like this.
  3. #3  
    Ditto what Preemptive said about webOS Quick Install and the HOST file doctor advice is also spot-on, but if I remember correctly with webOS <2.0 a trip to the Doctor will wipe your /media/internal partition so get it mounted to see if there is anything on it to backup before attempting the Doctor.

    -- Sent from my Palm Pre using Forums
    mr_moist likes this.
  4.    #4  
    Oh, I didn't know there were a bunch of other IPs to add. I only had one that was on another site. I'll give this a try...
  5.    #5  
    Great news! I was able to get the webOS Quick Install and that took care of all my issues. Thank you!
    Preemptive likes this.

Similar Threads

  1. Palm/WebOs collection for sale.
    By siobhanellis in forum Marketplace
    Replies: 17
    Last Post: 02/19/2018, 12:07 AM
  2. Vulnerabilities and fixes (legacy webOS)
    By Preemptive in forum webOS Patches
    Replies: 3
    Last Post: 01/27/2018, 07:39 AM
  3. HP Veer for Sale
    By appsotutely in forum Marketplace
    Replies: 0
    Last Post: 01/19/2018, 09:17 AM
  4. LG just upgraded WebOS from 4.0 to 5.30.01 ?
    By akitayo in forum LG webOS TV
    Replies: 4
    Last Post: 01/15/2018, 11:24 PM

Posting Permissions