Results 1 to 3 of 3
  1.    #1  
    Hi WebOS fans,

    This is in fact a continuation of my thread of a month ago. Then I wasn't able to activate a never used German O2 Pre as it wanted to update to WebOS 1.4.5 from 1.4.1 during initial setup but refused to do so over a roaming 3G connection (Tele2 NL with T-mobile NL). Alan Morford help me out by suggesting to Doctor it to 1.4.5. That worked perfectly and I was able to log on to my WebOS profile and do a restore (from by broken old Pre).

    So now what? A few days ago a notification came to update WebOS. I wasn't expecting that but at the end of the day I installed it, you can only install or delay it, not refuse it. Nothing appeared to be changed except that 3G was gone, GSM was still there so phone and SMS kept working but no email and internet any more unless WiFi was available. Back to the Doctor did not help, it even got worse as (again) I could not activate without 3G.

    Then I followed the procedure suggested by Herrie to activate over WiFi: WOSQI, dev mode, "enable profile creation", "enable first use app" and impostah.
    The "enable first use app" did not show up on the Pre. Using Impostah for activation resulted in errorcode PAMS1106 "Invalid user alias" or "Impostah is not capable to activate Webos 1.4.5, use the Enable First Use App".

    While was digging into all this technical stuff I found a thread on how to add an entry in CarrierNetworkSetting.db3 for missing 3G networks. That worked so 3G is back but unfortunately it seems not on during activation. When entering dev mode roaming is switched off, I have to switch it on manually. I've other (non-roaming) SIMs at hand but can't get 3G with them. They are Vodafone and T-mobile and are already present in CarrierNetworkSetting.db3. So definitively the WebOS update did something with roaming as before the update I could activate with Tele2. With T-mobile 3G appears in the status line but I can not browse the Internet.

    I assume my options are:
    1) Get the first use app to show up. I don't know how to do that.
    2) Get Impostah to do the activation. Ditto.
    3) Fiddle with the Vodafone or T-mobile settings in CarrierNetworkSetting.db3 to activate over 3G. But what data should be entered?
    3) Buy yet another pre-paid SIM card (KPN?). Haven't tried that yet.
    4) Live with it. The basic functions are already working: phone, SMS, web, email, calendar (Google). Using WOSQI I installed Google Maps. I can't recover my notes and that is a bit of a pity as there is information in of various accounts. However, I installed Nota! so in future I'm no longer depending on a WebOS profile for backup. Some useful apps are lost but I did not use that many. GPS functionality seems to be gone (why?).

    I hope some of you wise guys (or ladies) can get me on track.

  2.    #2  
    Maybe it helps if I add that I selected UK for both the app catalog and as language during setup of this German O2 Pre. Could that be the reason that the First Use App did not show up?

  3.    #3  
    I never came back to this issue although it has been resolved months ago. I just doctored it again and this time it worked. I do get updates for webOS offered once in a while, I accept them and then nothing seems to happen but the Pre keeps working fine.


Similar Threads

  1. Impostah says I own an app I don't
    By alanmorford in forum webOS Apps & Games
    Replies: 4
    Last Post: 09/04/2013, 02:07 PM
  2. Pre2 Activation / App Catalog Error
    By ahsirg in forum Palm Pre 2
    Replies: 56
    Last Post: 11/18/2011, 08:45 AM
  3. Clearing App Cookies for HP App Catalog (impostah)
    By blueseekko11 in forum WebOS Internals
    Replies: 0
    Last Post: 09/08/2011, 10:55 PM
  4. Impostah On GSM Veer - Activation - Ireland
    By gderoiste in forum WebOS Internals
    Replies: 0
    Last Post: 08/06/2011, 10:56 AM
  5. Veer activation - Impostah
    By wolfgart in forum HP Veer
    Replies: 1
    Last Post: 07/26/2011, 02:35 AM

Tags for this Thread

Posting Permissions