Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By CJPrePlus
  1.    #1  
    I accidentally posted this thread to the Pixi plus forum instead...

    I've had my Pre Plus for about a month and a half now, and assumed it was backing up automatically. However when I checked today, there was no date listed for a backup, which I'm assuming a backup was never made! I pressed the Back up now button, and it said "Preparing" for a while and then "Backup Failed" I tried several times and even tried on a different Wi-Fi at work with no result. I tried turning Backup off to see if I could clear and start again, but then I got the error "No Internet Connection" even though I was connected to WiFi

    I'm using an unlocked At&T Pre Plus on the MTS network (Winnipeg, Canada). I don't have a data plan, but the wifi seems to be working properly other than the backup. I used the Data transfer program to transfer my old Palm Desktop info from my Centro over to my Pre and that worked without any problem.

    I installed Lumberjack to get a log on what was happening with the Backup and this is what it gave me:

    [2013-08-01 14:15:45] (alm.service.backup.jsjsjs) $user$.$err$: $Exception$ $occurred$ $during$ $backup$: {&$quot$;$message$&$quot$;:&$quot$;$Request$ $to$ '$https$://$sta$.$palmws$.$com$/$storageauth$/?$email$=$cbilewitch$%$40hotmail$.$com$&$amp$;$deviceId$=$IMEI$%$3A012145000347947$&$amp$;$token$=$0D8BE93B1493EA3F3436F287DBD51B$ $0DC$' $failed$&$quot$;,&$quot$;$stack$&$quot$;:&$quot$;$Error$: $Request$ $to$ '$https$://$sta$.$palmws$.$com$/$storageauth$/?$email$=$cbilewitch$%$40hotmail$.$com$&$amp$;$deviceId$=$IMEI$%$3A012145000347947$&$amp$;$token$=$0D8BE93B1493EA3F3436F287DBD51B$ $0DC$' $failed$\$n$ $at$ $util$/$curl$.$js$:$79$:$21$\$n$ $at$ $util$/$curl$.$js$:$257$:$17$\$n$ $at$ $ChildProcess$.&$lt$;$anonymous$&$gt$; ($child_process$:$4$:$460$)\$n$ $at$ $ChildProcess$.$emit$ ($events$:$2$:$380$)\$n$ $at$ $Stream$.&$lt$;$anonymous$&$gt$; ($child_process$:$6$:$267$)\$n$ $at$ $Stream$.$emit$ ($events$:$2$:$380$)\$n$ $at$ $Array$.$1$ ($net$:$29$:$21$)\$n$ $at$ $EventEmitter$.$_tickCallback$ ($node$.$js$:$3$:$517$)\$n$ $at$ /$usr$/$palm$/$nodejs$/$fork_server$.$js$:$201$:$10$\$n$ $at$ $ChildProcess$.$fork$ ($child_process$:$8$:$75$)&$quot$;,&$quot$;$errorCode$&$quot$;:$500$}

    Can anyone help with this?
    Thanks in advance!
    Remy X likes this.
  2. #2  
    What webOS version?

    Did you confirm that you had an internet connection, not just a WiFi signal?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  3. #3  
    Has the "App Catalog Update" (Root Certificate) been installed?

    BTW, nice support request

    Now if everyone would have done the same (logs and all)
  4.    #4  
    Yes I have an internet connection as I can get on the Web browser and access the app catalog. I also installed the app catalog update, although this problem started before the root certificate would have expired.

    Thanks for the compliment. I do tech support at my work, so I try to give as much info as possible if I have a problem.

  5.    #5  
    Oh yeah, my WebOS is Nova-Barleywine (early 2.0???)

Similar Threads

  1. "Backup Failed" error on my Pre Plus
    By CJPrePlus in forum Palm Pixi and Pixi Plus
    Replies: 6
    Last Post: 08/01/2013, 10:33 AM
  2. Wells Fargo "failed verify" install error
    By OrlandoAlex in forum webOS Apps & Games
    Replies: 2
    Last Post: 04/07/2013, 11:35 PM
  3. Versamail error "Default mail Account Scheduled get failed"
    By Sprinttreo in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 11/23/2007, 06:11 AM
  4. Replies: 2
    Last Post: 04/19/2006, 12:42 PM
  5. Backup Man - "System Backup FAILED"
    By Jefferson in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 06/20/2005, 12:17 PM

Posting Permissions