Results 1 to 4 of 4
  1.    #1  
    My daughter was playing on an old pre that was running an old profile and had all my old apps for her to play with. She handed me the phone and it was rebooting. I think it is trying to activate a profile but can't. It was working fine, but she must have turned on something. I used to have it in Wi-Fi and it worked fine. Can I still bypass this screen & go back to the phone how it was? I can't remember the issue to search for, it's been a long time using the webOS hacks. It just boys to the cloud screen and the leading circle just spins and spins. Thanks
  2. #2  
    Might be an expired root certificate, it you haven't updated it yet.

    If there's any way for you to set the date back to July 1st, you could run the App Catalog Update from the app catalog and then set the date back to current.

    If not, you could borrow the root certificate files from another webOS device and push them to this one using WOSQI
  3.    #3  
    After few battery pulls it said setup complete. I think she did a erase maybe. It booted with her old wallpaper and patches I had previously installed, but all the old apps and games aren't there. It won't let me access app catalog with the current or am older date. It's still the old Palm icon version. Sucks because it was a perfect 4 year olds play toy. I don't have the know how anymore to use Linux. It's been soo long all the terminal stuffs our of my memory.
  4. #4  
    Have you tried setting the date, rebooting and then accessing the app catalog?

    If that won't work, i'll find out where the certs are located, and you could "receive file" from another device using webOS Quick Install, and then "send" to this one... all you need is the file path

Similar Threads

  1. Stuck on cloud screen palm pre
    By roxicodine in forum Palm Pre and Pre Plus
    Replies: 7
    Last Post: 02/08/2012, 12:59 PM
  2. Replies: 29
    Last Post: 02/01/2012, 06:12 PM
  3. Bypass PIN, Phone stuck on cloud screen
    By kpoverdorf in forum webOS Patches
    Replies: 2
    Last Post: 11/25/2011, 10:56 AM
  4. new loading circle/animation? 3.0.4
    By mlkmade in forum HP TouchPad
    Replies: 4
    Last Post: 10/19/2011, 06:50 AM
  5. Treo Pro stuck on loading screen after hard reset attempt.
    By hieusays in forum Palm Windows Mobile Devices & Apps
    Replies: 1
    Last Post: 02/01/2010, 02:41 PM

Posting Permissions