Results 1 to 1 of 1
  1.    #1  
    So I no longer have service on the phone. I use to have Snes installed ( did it when i no longer had service on the phone and installed via wifi) The phone has gone through kernels and patches. I recently did a Full Erase as the app catalog was not working. I ran PalmPre_Rom_qinray_1.0.3 that enables wifi to log in to my Palm Profile. Updated to webOS1.4.5. The app catalog now works but won't render the app icons in the main screen under features. The text is there and I can click on the links under browse which will then load the app list. I can download apps read reviews and all but when i search for Snes9x EX it won't show. I've tried to look for it under games and it won't load a result. When I first ran PalmPre_Rom_qinray_1.0.3 and booted up my pre the app catalog loaded and I was able to search snes and it would show up under results but I couldn't download it or anyother app (infamous error message) I couldn't use webOS quickinstall either. Once I updated to 1.4.5 quickinstall worked and so did the app catalog but snes no longer shows up in the catalog . I ran Emergency migration helper and all the other emergency patches to see if that would do it but no dice. Please community of webOS enthusiasts, help a webOS brotha out!

    C'mon fellas! Can you all still find snes in app catalog? Any steps in the right direction even if its just a hunch would be appreciated.
    Last edited by ryuzaki; 02/24/2012 at 12:07 PM.

Tags for this Thread

Posting Permissions