Results 1 to 11 of 11
  1.    #1  
    I'm unable to get to the HP/Palm Profile page in order to login.

    I tried a couple of weeks ago as well as today and recieve a server error message.

    Is it just me? This is the bookmarked page I'm using.......

    Am I using the wrong web address? Has something changed that I've missed?

  2. #2  
    it works for me. Are you doing this from work? Maybe the firewall is blocking download sites.
  3.    #3  
    Quote Originally Posted by Cantaffordit View Post
    it works for me. Are you doing this from work? Maybe the firewall is blocking download sites.
    Nup, doing it from home via Firefox.......maybe I'll try IE now, didn't think it would be due to a browser though.
  4.    #4  
    Nup, didn't work in IE either. Here is the message I'm getting........can anyone make sense of this?....................

    HTTP Status 500 -


    type Exception report


    description The server encountered an internal error () that prevented it from fulfilling this request.


    javax.faces.FacesException: Problem in renderResponse: null
    com.icesoft.faces.webapp.http.servlet.ServletRequestResponse.respondWith( :167)
    com.icesoft.faces.webapp.http.servlet.ThreadBlockingAdaptingServlet$ spondWith(
    com.icesoft.faces.webapp.http.common.standard.PathDispatcherServer.service( :24)
    com.icesoft.faces.webapp.http.servlet.MainSessionBoundServlet.service( 60)
    com.icesoft.faces.webapp.http.servlet.EnvironmentAdaptingServlet.service(EnvironmentAdaptingServlet. java:63)

    note The full stack trace of the root cause is available in the Apache Tomcat/5.5.26 logs.


    Apache Tomcat/5.5.26
  5.    #5  
    Attached screen print displaying the error message that I'm receiving.

    Attached Images Attached Images
  6.    #6  
    So I had an online chat with HP, seems it is a "known issue" that is being attended to by "higher authorities".

    I was told to try to login the profile page from other computers to see if that works. Well I've tried 2 x Win7 64 bit PCs and 1 x WinXP system and I still get the same eror page. I've ensured on all systems that I have the latest version of Java etc.

    HP told me that this login issue was being experienced by many users.

    Does anyone have a solution to this/ANY idea why it is happening?

    I have a 2.2.4 Pre3 which is losng 10% battery life per hour and I can't even login to doctor it.......ARRRRRRGGGGH !!!!!

    Thanks HP.
  7. #7  
    you might want to contact HP .. maybe via the TouchPad or something.. I've been trying to point out to official peoples but I haven't been having the problem.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    I had the same thing happening to me for over a couple of weeks. This morning, I was able to sign in. Using a MAC and Chrome browser. FWIW.
  9. #9  
    Same here. Have not been able to log in to my webOS profile page since before Christmas. Just checked it again. I get an HTTP 500 exception. But this time it is a new and different one. So maybe they are working on it?
  10. #10  
    The only way I was able to get to the profile page to download the Dr. was, sigh, by using my Adndroid phone with Opera. Oh, the sad, bitter irony ...
  11.    #11  
    Well, Well, Well, I was able to login fine this morning to my profile........maybe the online chat with HP support resulted in a "tick" being placed against my profile.

Posting Permissions