Results 1 to 2 of 2
  1.    #1  
    I have downloaded WebOS Quick install to my laptop and I run jar in Java 6 Runtime and I set my phone on dev Mode and connect to my laptop. Then I select just charge.

    I update the Novacom Driver (I do this every time I run it strange why it can't save it). Driver installed successfully window say's I click OK.

    Then I get no devices connected.

    Then I get stick here.

    My Laptop is
    Dell 430
    OS Ubuntu Release 10.04 (lucid)
    Kernel Linux 3.6.32-37

    Palm Pre Set to Just charge.
    In Developers Mode

    I will be at CES if any wants to help me get this to work.
  2. #2  
    Since the info is on the storage, you have to use USB mode. The info will be in one of two databases depending on if it's 1.x or 2.x
    Do a search for phone history db.
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV:

Posting Permissions