Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By etb#WN
  1.    #1  
    three days ago the keyboard went out on my pre plus. q, e, u, and o. I have a friend that had an old pre plus that she didnt use anymore so i activated it on my account. I got it up and running to the palm profile login stuff. put in my info, and now it says needs an update required before restoring can continue you need to update your phone's software.

    afterwards your data will be restored automatically

    followed by a download now button.

    well heres the thing.

    I cant get 3G light to turn on unless i call customer service. after i call customer service, it turns on for about 10 seconds and then turns off.

    If i tell it to download all it does is sit and spin doing nothing.

    What can I do?

    i cant get webos doctor to see it for the life of me either?
  2. #2  
    Have you tried connecting via WiFi? or while doctoring, starting USB recovery mode?
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV:
  3.    #3  
    the only things i can do is click download now, emergency call, or customer service call. cant even pull down the top right tab to turn wifi on
  4. N2HPZ's Avatar
    39 Posts
    Global Posts
    40 Global Posts
    I think there was a similar issue back with the old pre- when they did an os update and it then would not sync the new palm profile data format back to an older os. If I remember correctly, the solution was to create a new palm profile and then do the update. After that, reset the phone and log in to your old profile.
  5. #5  
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  6. #6  
    also..... ##DEVMODE# (cdma) or #*DEVMODE# (gsm) will take you to device, allowing to connect to wifi and download update...
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  7. etb#WN's Avatar
    8 Posts
    Global Posts
    12 Global Posts
    Did you ever solve this?
    I had exactly the same issue. The device was stuck on "Update Required" screen and would not download the update. WebOS Doctor would not recognize the device. If I fired up WebOS Doctor with the device connected via USB but not powered on, WebOS Doctor would start it up and then give me the Next prompt. Once the device completed the power up, it would return to the "Update Required" screen and WebOS Doctor would indicate that that device had been disconnected.

    Super frustrating - thought I had bricked my phone but (using the article on How To Recover - I'd link you but it won't let me) here's what worked for me:
    1. Turn off the device - that's the only option available when powering off with the device in this state
    2. remove the battery
    3. connect the device via the USB cable and wait for the big Battery icon on the Pre display
    4. While holding the volume up rocker switch down, re-insert the battery (pressing the 'r' key instead of the volume rocker switch didn't work for me)
    5. The device then showed the friendly USB connection icon (not the Update Required screen) and WebOS Doctor could see the device
    6. Pressed next in WebOS Doctor and it indicated that it could not be recovered, contact Palm. But, when I repeated this from scratch again, it worked. My device was restored

    Really hope that helps.

    As to how I got here in the first place, I fired up WebOS Doctor on my Mac and used it with my TouchPad - worked great. Because my Maps update kept having to be re-installed on my Pre, I thought I'd do the same for my Pre. Should have downloaded the Bell Pre version of WebOS Doctor and run it - that's how the Update Required loop got started.
    Last edited by etb; 01/24/2012 at 09:44 AM.
    ArchonAdvisors likes this.
  8. #8  
    You could use a meta doctor to enable WiFi by first use app

    -- Sent from my TouchPad using Communities

Posting Permissions