Results 1 to 3 of 3
  1.    #1  
    I'm on a Sprint Pre with webOS 2.1, and I hadn't had any problems installing anything from the App Catalog... That is until after I updated Preware to the latest version. Now the apps will download, but I get an 'Install Failed' message, and a request to reboot my phone when its done. Phone boots up, get another 'Install Failed', and it asks if I want to try again.

    So I tried installing through Impostah, still asks for reboot, and the error msg is statusValue 17, state: install failed, progress:0, reason: FAILED_IPKG_INSTALL

    I got the direct link to the ipk from Impostah, downloaded it with Universe, and tried installing thru Internalz Pro/Prepared. It acted like it installed, sometimes showing the new icon, sometimes not, but regardless, it still opened Google Maps. So I went in with TErm, and ipkg remove'd, then ipkg installed the package.

    Now Maps is up there, showing the new version if I orange+tap on it, but when I try to open it, it just endlessly loads with the flashing bing maps icon.

    I went into /usr/palm/frameworks, and there is no Enyo directory, so I'm pretty sure that's the problem with Maps not working...

    Anyway, I Google my App Catalog issue, and the only solution I can find is Emergency Migration Helper, which appears to no longer be on Prepared. I tried Emergency Patch Recovery, to no avail.

    Anyway, any tips on how to get my App Catalog up and running again? Or at least a way to get the maps ipk to install Maps AND Enyo via preware or ipkg install?
  2.    #2  
    Sorry about all the typos, damn autocorrect is playing games with me. Above, Prepared=Preware.
  3.    #3  
    Also, I was having the same problems with Preware when I updated, it wouldn't install anything, but I turned off the "Avoid Webos Bugs" option in Preware and it was fixed, but only for things I install on Preware.

Posting Permissions