Results 1 to 6 of 6
  1.    #1  
    This just started Monday Sep. 12. I've had webOS 2.1.0 on it for quite a while without any big problems. Now after it goes to sleep for a few minutes, it will not wake up, no matter what I try. It also does this if the screen time out is set to "never" and the phone is idle for a few minutes. Sometimes it spontaneously reboots or I have to pull the battery. As of right now, my phone is mostly unusable.

    I'm about run webOS Repair utility, after I recreate the meta doctored webOS Doctor.

    Any suggestions short of wipe and reload, if the repair doesn't work?

    Last edited by ElPhantasmo; 09/13/2011 at 12:24 PM.
  2. #2  
    I've had this issue with my Sprint Pre 2.1.0 for about the past 5-6 weeks... Ordered a Veer with AT&T yesterday so won't be living with it much longer.

    Here are the things I've discovered: whenever it does restart, you've got a few minute window to go to Govnah and enable your overclocking (because when it hard-resets it usually disables this). I created a profile for this issue: screenstate-v3 700MHz/1.005GHz, charger override, etc. (running F105-71). After this, sometimes I have to do a Luna reset (otherwise it still freezes up after a little while) and sometimes I'm good without doing one... Definitely haven't been able to isolate to one issue.

    One theory I have is that when there's a hard reset (for whatever the reason), and you're not overclocking, webOS 2.1.0 on your Pre will freeze up after a few minutes...

    The good news is that mine will typically go 1-2 days where it works fine without any issues. But then it will be in this restart, work 20 minutes, freeze, restart loop for quite a few hours (basically a day).

    Another issue I've considered is the battery - if left in the "frozen" state (whether the screen's off or on but unresponsive) it will drain battery like crazy... so much so that sometimes when I hold the power button to turn it on I get the low-battery symbol, even around noon (today's a 'good' day, and I'm only at 91% battery remaining). I've considered using Dr. Battery to Calibrate it (since I also see it go from like ~25% to 0% instantly), but haven't really had a chance - the one time I got it to start calibrating, it froze after 25 minutes and I had to hard-restart. At that point, I just wanted it charged up so I could use it. Maybe this drop is so drastic that it happens when you're not looking and it shuts down... But this doesn't explain it freezing with the screen on...

    Anyway, so I would 1) make sure overclocking is working whenever it starts up; 2) once that's up, experiment with performing a clean restart (luna restart or device restart from the menu); 3) look into issues with battery. If none of those work: 4) get a Veer (Pre3 if you can find one!).

    Oh yeah, one more thing I discovered last night. I was SSH'd in trying to clean up my attachments folders (got an "App Database getting full" warning yesterday too!) and discovered that the screen had frozen. However, I was still running commands to the Pre and erasing folders and such, without issue! It worked with the screen being frozen for at least 15 minutes before it finally disconnected "due to software". So that's interesting as well.

    Good luck, and do let me know if you discover other information or a fix!
  3.    #3  
    That's exactly what's happening. It was still freezing when it was over clocked. I'll see if I can clean up the file system a little.

    What good's a Pre 3 in the US...

    Thanks JohnLBurger
  4.    #4  
    Doctored it and it seems to be running much better... but I forgot to run save/restore and save some various apps' dbs (like Fuel), nothing critical though... c'est la vie
  5. #5  
    This problem you all have encountered is the reason I doctored back to 1.4.5. These issues were too much and rendered my device largely unusable and extremely laggy even with an OC'd kernel. Now I truly understand why the Pre- didn't have a carrier supported update to 2.0 and beyond.

    Now, after reverting back to 1.4.5, the entire device was wiped clean. Would an update to 2.0 reap the same performance related issues?
  6. r3tic's Avatar
    11 Posts
    Global Posts
    12 Global Posts
    I'm having the same issues. I have noticed by checking govnah that the memory use will continually rise until it locks up. I have also noticed that if you go to airplane mode that mem useage drops off and you don't get a hung phone. I tried airplane mode because I noticed the Ev icon was always lit when the phone locked up.

    I'm trying to figure out why the phone accesses data so often. Today when the phone finally stopped locking up it seemed to get on to the data connection every minute for about 15 seconds.

    -- Sent from my Palm Pre using Forums

Tags for this Thread

Posting Permissions