Results 1 to 9 of 9
  1.    #1  
    So my problem started yesterday when my pre dropped its connection to voice and data signals. I have done a lot of homebrew and patches and so I figured I must have just turned off the antenna signals. I went in to turned on Phone, it closed the menu screen, and nothing happened. Same thing for data. I can't get any signal on voice, data, or bluetooth. Wifi works... kind of.

    It was all downhill from there. Programs won't boot up entirely, menus don't load, and settings don't change. I figured I'd just suck it up and do a webos doctor to see if that helped, but then my battery started to die. Which leads me to the point of my post...

    When the battery drains so far that it shuts itself down (1% or 0% usually), the phone will charge back up when plugged in.... until webos starts up. As soon as the phone boot into webos, even though it's still plugged in, it stops charging.

    I have tried (as far as I know) everything. Soft resets, hard resets, removing and replacing batteries, etc. What I'd really like to do is just get it to stay off while it charges so I can get enough power to webos doctor it... but so far no dice. I'm at a total loss.... please help!

  2. #2  
    I would try the recovery mode. This Volume down or up while switching on (dont rember, search for it).
    Hopefully it will charge in that state.
  3.    #3  
    It's not just that it won't charge once it boots into webos. It's that it STARTS booting into webos as soon as it has enough energy to do so. Once I'm in webos, the power button is completely non-functional and I can't get it to power down for a charge up. If I try pulling the battery and replacing it, once it has enough energy for the battery charging icon to disappear, it starts booting into webos again.

    And the whole vicious cycle starts again. As a result, tricks like holding down the power button and switching the ringer on and off don't work... nothing works. Any ideas out there? Am I just screwed?
  4. #4  
    I've understood the problem therefor I suggested booting into recovery mode which prevents the device from booting into webOS.
  5.    #5  
    You, Sir, are a god among men. At least it's recharging now (I think). I'll post an update once I find out whether the webos doctor can get my phone to receive any voice or data info.
  6.    #6  
    I was able to charge the phone enough to run webos doctor on it (actually, I'm meta-doctoring it). It indicates that it completed successfully, but when it lands at what should be the welcome screen to re-activate it, all I get is a cloudy blue-sky background with a circle rotating in the middle indicating that it is processing. It does this until the battery dies again.

    I am assuming (and please correct me if I'm wrong - or, for that matter, please confirm if I'm right) that this means the antenna IS shot. My guess is that because it can't connect to a network, it can't load up the welcome screen, and I'm stuck.

    Any ideas? Thoughts? Please help if you can.
  7. #7  
    You should ask this in a new thread or an existing one about doctoring. GuyFromNam has some knowledge about modem problems and Rod knows everything about problems with his meta doc.
    I wish you all the best.
  8.    #8  
    Thank you so much for your help. I am trying to follow the directions, but cannot transfer the extracted .tar file to my pre. The problem is that, since it hangs on the boot up screen, I can't turn on usb mode. I have tried rooting in through novaterm, but I can't figure out how to copy from my pc into my pre. I've used every combination of "get" command that I can think of. Any advice would be greatly appreciated.
  9.    #9  
    I should also note that I have tried using the 3-key shortcut and developer mode approach. Nothing will get my pc to recognize my pre as a usb drive... which is why I tried rooting. So far, no dice.

Posting Permissions