Results 1 to 3 of 3
  1.    #1  
    I'm using a Pre minus from Sprint. I wanted to install a different kernel (had uberkernel installed) and it wouldn't work. So I installed the Pre Default Kernel. I restarted the device... and wifi doesn't work at all. I turn it on from the menu, and it just has the circle going around and around, but still says off.

    I tried installing UberKernel in WOSQI, but I get the error "Device kernel is not in factory condition, refusing to install replacement". I try to reinstall the default kernel from WOSQI and it installs, but my phone doesn't restart. Even after restarting it stays the same.

    Any ideas? I'd prefer not to doctor my phone... I don't have a data connection and live in a non-CDMA country now, so wifi is all I need. I use the device for email and KalemSoft Media Player very frequently.
  2. #2  
    well same happened to me cuz of UK so your best bet is to doctor and avoid UK next time. It worked for me. Let us know what you plan on doing?
  3.    #3  
    Fixed it by doctoring. Used the HP device tool to use it without activation then the two patches (bypass and show first use app) to log in to my profile.

Posting Permissions