Results 1 to 11 of 11
  1.    #1  
    I have sprint palm pre. I've talked to sprint tech support 4 times(no help), palm support 3 times(no help), palm chat 3 time(waste of time), i've done a full erase, hard reset, etc, etc, etc...ok and no to explain my problem. lol

    I have had the palm pre for years, i think this is my 4th one, but i've had this particular pre for a little over a year. Anyway, I have preware and homebrew apps, etc. I have multiple patches on my phone also.

    So, last week I was working out of town in a city that doesn't get good sprint signal, so I took advantage of my roam only patch and my pre worked great all day and at night after work when i got home, i'd put it back to Sprint only. Everything was great till last thursday when my wife mentioned she kept trying to call me and it was going straight to voicemail. So i grabbed my phone and tried to call out, and it would just sit at the connecting screen till finally failing after a few moments. So I put the phone back in roam only and wahla, it worked great. So me being anal, wanted to get this fixed. So I turned it back to sprint only and tried to make a call, and nothing.(I'm in an area with terrific sprint coverage by the way). So i reboot the phone and nothing. I pull the battery and restart the phone, and still no luck.

    So I think maybe if I remove some patches, things will get better. I remove all my patches and decide to do a secure full erase. Wow how I wish i'd of read some threads before doing that. So when my phone does its full erase, it starts me out at the english/spanish screen. I select my language and verify it, then it sends me to the palm log in. So i'm thinking cool, it will be like a brand new phone, but no such luck. I actually noticed in the upper right corner still had the battery percentage number which isnt a normal pre option(its a patch) so I knew things were gonna be bad. Anyway, I entered my palm log in and password(which I know are right cause I logged into with em)and kept getting a log in failed message. So after multiple attempts I looked on this site and seen a story about a hard reset working. So I then did the ##786# deal, and oh boy, now a whole new problem. Now my phone is unactivated. It starts me at the select language screen and after verifying english it says activation failed trying attempt 1 of 5, then 2 of 5, and so on. So I've actually went backwards instead of forward.

    I understand that I need a data signal and thats probably why things won't work, but I've tried eveything to get the EV or 1x, or whatever letters to show up next to my bars. They will not appear for nothing. My phone bill is paid, I have called tech support and asked for a data reset, i have did the ##msl# to make sure my numbers were there and they were not, so I put the proper ones in and still nothing. I am so clueless on what to do. The problem is I'm grandfathered in at my rates and even if I hook up another palm pre(which my buddy has collecting dust on his counter), they'll charge me an extra $10/month.

    I believe this phone is fixable, I just need that one lil thing to do that finally works. Please someone

    Oh, I also seen that orange key ###, which does bring up my keypad, and make a call might work. Not for me, tried that too. Please any suggestions would be awesome. Thank you
  2.    #2  
    Oh ya and when i do the volume up thing to put my pre in that mode to fix it, it works for a second, then when the webos doctor gets to 4%, it powers on the phone which intern makes my computer stop recognizing it. So I have never ran the doctor on it
  3.    #3  
    PLEASE someone, I don't know what to do... Anyone?
  4. #4  
    Plug your phone in with a regular wall charger for a LONG TIME! Maybe even overnight. Let it charge for a LONG TIME for it to get to the amount of battery needed to be able to run the doctor. Some say 30%, some say 75%, I dont know which so I said a lng time.

    Keep us posted.
  5. fritzk3's Avatar
    72 Posts
    Global Posts
    74 Global Posts
    Check out the WebOS-Internals wiki - they have instructions for exactly this problem.

    How To Recover - WebOS Internals
  6.    #6  
    ApplePie, I have 100% battery. It's been charging for days cause it's broke so it just sits on the charger.
  7.    #7  
    Thank you. I have already been to this link. The doctor stops working on my phone at 4% though. 4% is when the doctor takes my phone out of recovery mode and thats when my computer stops recognizing it(because theres no activation or data signal maybe, I don't know).
    At 3%, a ramdisk is transferred to the phone, and the phone is rebooted(intern screwing me)
    Last edited by cjsharpe3; 08/23/2011 at 10:23 AM. Reason: more info
  8.    #8  
    I just need a data signal, and all the rest will properly load and set-up. How do I get the provisions fixed?
  9.    #9  
    Update - I used an older version of web doctor and it completed. Upon restart, the percentage icon patch is gone. Awesome. But it still didn't activate, what now?
  10. #10  
    You may need to contact your carrier NOW that the phone is back to it's stock settings.

    Other than that, I have no ideas. Good luck!

  11. #11  
    Figured I would bump this instead of creating a new post.

    I am experiencing this exact problem, as described in the OP. The solution seems to be to use older versions of webos doctor (prior to 1.4), but an extensive search yields nothing. HP doesn't host them, torrents are dead, and there isn't a live mirror to be found.

    Looking for someone with copies of webos doctor (1.1-1.3.5) for a Sprint Pre. Even if you'd only have one of the older versions, hit me up. Currently my Pre is a nice paper weight since 1.4.5 (and enjoys disconnecting at 4%.


Posting Permissions