Results 1 to 13 of 13
  1.    #1  

    I am trying to unlock a Palm Pre.
    The phone does not have volume control button and it is stacked on the Palm Profile Sign in Screen. I just installed digitalunlock software but it requires to hold the volume button for the recovery mode which i dont have.

    Any ideas? How can i unlock this phone?

    Last edited by secure; 08/27/2011 at 06:23 PM. Reason: title
  2.    #3  
    Thanks but even I will recover this phone it will get stacked in the Palm Profile Sign in Screen again. I think I should skip this sign in screen to work with it.

    got confused :/
  3.    #4  
    Even I run the novaterm it says novacomd is not ready.
    so that means pc and phone usb connection is not there?
  4.    #5  
    I tried to run the activation bypass tool.

    C:\novaterm>java -jar act.jar
    No devices found.

    To enter recovery mode:
    1. Remove the battery and disconnect the USB cable from the device.
    2. While holding the 'volume up' button, attach the USB cable to the devic
    3. Continue to hold the 'volume up' button and insert the battery.
    4. You should see a USB symbol on the screen. If not, repeat steps 1-3.
    No volume buttons and pressing the R and X key did not helped.
    So my problem is to get into USB mode not Recovery mode.
    Last edited by secure; 08/16/2011 at 04:00 PM.
  5.    #6  
    I installed Ubuntu(noob) and tried Last Emergency Recovery OMAP boot procedure.
    I come up to step 'sudo omap3_usbload boot.bin' without any problem but at the last stage Ubuntu does not see this as command and it returns with "Command not found"

    Both boot.bin and omap3_usbload file are in the right path. What could be the problem? A linux guy over ubuntu chat couldnt fix the problem.
  6.    #7  
    I have watched a video right now and it says "Enter Network Unlock Code" - Contact your carrier for the unlock code on Palm PRE screen. I have nothing on screen saying to enter the unlock code. I stacked in the Palm Profile screen Sim lock-SOS only mode.

    I can't make any call except SOS calls.(so that means phone dialing properly) I called my network provider and they said nothing wrong with the simcard and IMEI and they told me to call Goverment Telecommunication Communication Presidency for IMEI. I called them and they told the imei of the phone is fine call your network provider! What is the problem you think?

    By the way I tried 3 different network providers simcard with the same result.
  7.    #8  
    I think no one supports those old ladies in these days.
  8. #9  
    once unlocked, use the palm bypass utility provided at
  9.    #10  
    I can't get into recovery mode so cant boot.
    No volume buttons.
    Last edited by secure; 08/29/2011 at 03:59 PM.
  10.    #11  
    (just enter phone into diag mode install drivers and unlock!)

    I can't get into diag mode. That is the problem!
    and i didn't buy any unlock yet.
  11. dzee206's Avatar
    142 Posts
    Global Posts
    150 Global Posts
    On a GSM phone, press "#*DEVMODE#", followed by the call button. On a CDMA phone, press "##DEVMODE#", but this only appllies if your on 2.x
  12.    #13  

Posting Permissions