Results 1 to 2 of 2
  1.    #1  
    I installed Preware, Govnah and Uberkernel tonight on both my wife and my Pre-'s and overclocked each to 500/1000, and now the camera app does not show the preview. It will take and save the picture, but you cannot see what you are about to take on the screen prior to pressing the green shutter button. The screen is just black with a + sign in the very center and the saved photos, shutter button, flash button and camera/video button at the bottom. I have no other patches. Everything else seems to be working. I tried resetting the profile back to UberKernel Default and Palm Default with no change. Tried rebooting after resetting profile, still no preview. Wife will not like this! Help!

    Update: Removed UberKernel from wife's phone and rebooted. Preview in Camera is back!

    Update II: Discovered wi-fi was not working with UberKernel!! Installed Delta Dagger and wi-fi and Camera preview work fine. Waiting to see if anything else is acting weird. So far so good.
    Last edited by fellowman39047; 08/05/2011 at 01:30 AM. Reason: update
  2. #2  
    uberkernel is forgotten by unipsycho now

Posting Permissions